APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Motion won't start

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Motion won't start
on Dec 18, 2005 at 4:19:51 am

Motion won't get passed the project setting screen on start up. I've tried trashing the prefs and re-installing Motion. No luck. I have a Quad G5 with an nVidia Quadro FX 4500 and 6.5 gigs of RAM. I even ran the hardware check app to see if my system would work with Motion and it says I'm fine.

Anyone have any similar problems?


Return to posts index

Re: Motion won't start
on Dec 18, 2005 at 5:11:48 am

Hey Jeff,

It sounds like you have a bad install, or missing one of the Pro Apps Support updates. Try running the Console app (found in /Applications/Utilities/) before you launch, and see what it spits out when Motion dies. It may indicate what files are missing (if that's the problem).

Also, is the crash reporter appearing when it dies? If so, look through the log and look for the crashed thread; that might also shed some light on the problem.

Return to posts index

Re: Motion won't start
on Dec 18, 2005 at 5:09:16 pm

Thanks specialcase. The Console gives me nothing. It just says Motion crashed. The crash log does appear but I wouldn't know how to read any of that stuff. It does say this (along with a lot of other things):

Exception: EXC_BAD_ACCESS (0x0001)
Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000006

which seems ominous. Perhaps I'll try running Motion 2 and not 2.0.1? Or will that version not run on my machine with the Quadro 4500?


Return to posts index

Re: Motion won't start
on Dec 18, 2005 at 9:18:17 pm

Hey Jeff,

That's not ominous; it's how every crash log begins. Scroll down through the log and you'll see a list of each Thread (starting at 0). Look for the one that begins like "Thread 5: Crashed". Then post that thread block (a chunk of lines). That tells you where the application was when it died.

As for running 2.0 vs. 2.1...crashing on launch is almost certainly because of an installation-related problem. Are you sure that you have the Pro Application Updates (info at installed? They come down via Software Update, or they can be downloaded from the Motion registration incentives page.

Return to posts index

Re: Motion won't start
on Dec 19, 2005 at 3:55:01 am

I thought that might be standard but wasn't sure. Anyhow it's thread 0 that crashes:

Thread 0 Crashed:
0 0x90742110 CFGetAllocator + 24
1 0x90742acc CFURLCopyFileSystemPath + 28
2 Ozone 0x011b6df4 +[OZFileSystemLibEntry buildTree] + 532
3 Ozone 0x01356fb0 -[OZFileBrowserController buildTree] + 96
4 Ozone 0x0135b920 -[OZLibraryControllerBase viewDidLoad] + 3888
5 Ozone 0x013569b8 -[OZFileBrowserController viewDidLoad] + 104
6 Ozone 0x0108d8a0 -[OZPBXModule _viewDidLoad] + 288
7 Ozone 0x0108d2ec -[OZPBXModule view] + 124
8 Ozone 0x0117a5f4 -[OZTabbedModule addTabViewItem:module:] + 68
9 Ozone 0x01146710 -[OZLibraryInspectorController viewDidLoad] + 128
10 Ozone 0x0108d8a0 -[OZPBXModule _viewDidLoad] + 288
11 Ozone 0x0108d2ec -[OZPBXModule view] + 124
12 Ozone 0x0108fda4 -[OZPBXWindowController _installModuleView] + 100
13 Ozone 0x010905c4 -[OZPBXWindowController initWithModule:] + 68
14 Ozone 0x0108f760 -[OZPBXModule setWantsModuleWindow:] + 192
15 Ozone 0x011464c0 +[OZLibraryInspectorController instance] + 96
16 Ozone 0x0114946c -[OZScreenLayoutManager loadInitialLayout] + 92
17 Ozone 0x0114964c -[OZScreenLayoutManager loadInitialDocLayout:] + 60
18 Ozone 0x0114e304 -[OZDocWindowController windowDidLoad] + 852
19 0x937456c0 -[NSWindowController _windowDidLoad] + 332
20 0x93742094 -[NSWindowController window] + 128
21 Ozone 0x01083260 -[OZObjCDocument showWindows] + 192
22 0x9378e8f4 -[NSDocumentController(NSDeprecated) openUntitledDocumentOfType:display:] + 132
23 Ozone 0x013a9228 -[OZDocumentController openUntitledDocumentOfType:display:] + 232
24 0x936f2a20 -[NSApplication sendAction:to:from:] + 108
25 0x960a6bdc NSProCenterRect + 32000
26 0x936f2954 -[NSControl sendAction:to:] + 96
27 0x936f2834 -[NSCell _sendActionFrom:] + 156
28 0x9370c84c -[NSCell trackMouse:inRect:ofView:untilMouseUp:] + 1020
29 0x9370c434 -[NSButtonCell trackMouse:inRect:ofView:untilMouseUp:] + 564
30 0x960d7850 NSProApplicationLoad + 197300
31 0x9370be58 -[NSControl mouseDown:] + 536
32 0x936ad660 -[NSWindow sendEvent:] + 4616
33 0x960c4858 NSProApplicationLoad + 119484
34 0x936566f4 -[NSApplication sendEvent:] + 4172
35 0x00010a58 0x1000 + 64088
36 0x9364db30 -[NSApplication run] + 508
37 0x960a7514 NSProApplicationMain + 288
38 0x0000ec24 0x1000 + 56356
39 0x0000d7e8 0x1000 + 51176
40 dyld 0x8fe01048 _dyld_start + 60

I installed the latest update from the software update but that doesn't seem to help. perhasp I will re-install the whole Final Cut Studio again. I left out a lot of things I didn't want installed like the extra content but it ran fine on my old dual 2gig G5. perplexing


Return to posts index

olivier jean
Re: Motion won't start
on Dec 20, 2005 at 12:12:32 pm


Do you have a decklink Video Capture carder and Tiger 10.4.3 ?

If yes, disable the desktop preview and restart your mac.

let us know.

Olivier Jean
Video Sales Consultant
Apple Certified Trainer Final Cut Pro 5
Powermedia Systems
Sydney Australia

Return to posts index

gregg brent
Re: Motion won't start
on Dec 21, 2005 at 6:10:31 pm

I'm having problems with Motion too.

It ran fine on older 1.6 G5. Got the new Quad with 7800 card and 2.5 gigs of RAM.

I did the Firewire transfer to my new machine. Now when I launch Motion, I'll get the Welcome Screen, and no matter what I click, nothing else happens. It won't open template or new window, etc. I've tried everything (trashing preferences, repair premissions, reinstall). I just finised trashing the entire Final Cut Studio, and reinstalling the entire thing. Same problem.

I don't have anything else connected to this new Quad. The rest of Final Cut Studio seems to be working.

So i'm hoping someone on here can give me an answer.

Return to posts index

Re: Motion won't start
on Dec 22, 2005 at 7:10:43 am

That's exactly the same problem I have. I noticed there was a new Final Cut Studio update in the software update - maybe that will help. I hope so cause I have reinstalled everything and have nothing else connected to the machine.


Return to posts index

Jeff Jeffares
Re: Motion won't start
on Dec 28, 2005 at 5:42:04 pm

Having the same problem.

When I pull up a tutorial that I am working on all the featues appear, so I don't know if reinstalling is the answer. The problems appear when I try to open a new project, although the preferences are still frozen.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved