APPLE MOTION: Motion Forum Motion Tutorials FCP Legacy FCP Tutorials

Upgrade to Motion2?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
alan lacey
Upgrade to Motion2?
on Jun 11, 2005 at 4:55:02 pm

I'm pretty new to all things Mac and have decided to delay the ug to Tiger and FCP5 until I'm up to speed with FCP4.5 etc etc.

However I'd really like to ug to Motion2.

Will M2 run on Panther and talk to FCP4.5. I'd be purchasing the whole production bundle along with Tiger, just not installing most of it for the moment.

Can someone tell me please if the ug bundle will allow the installation of just Motion2 or perhaps this is just a lame idea?

Thanks for advice,

Alan (London)


Return to posts index

MrVideo
Re: Upgrade to Motion2?
on Jun 11, 2005 at 10:28:24 pm

According to all the information I have acquired at NAB and other forums, Motion 2 runs better on Tiger than on 10.3.9. Don't know if that really is true but it seems to be the passing wisdom.


Return to posts index

VideoManSF
Re: Upgrade to Motion2?
on Jun 11, 2005 at 10:44:59 pm

FCP5 and motion 2 are VERY integrated now. Literally your one click from moving media into or from either program, and it is all very seamless. I would NOT recommend running motion on 10.3.9. Half of the new code requires 10.4, and you will not be very impressed, with out 10.4. Now, that being said, if you have a G4 you have just about reached the software end of the line with 10.3.9 and FCP 4.5 Motion 1. If you have a G5, you'll see around 20-30% performance gains in 10.4.1 with FCP 5, and Motion 2. At $800 for the upgrade from FCP you'll be mostly left in a quandary over to move or not. For me on a Dual 2.7 G5 with 8GB ram and Xraid 5.6TB there is no question, upgrade. My 2.5G5 vs the 2.7G5 are over 30% apart mostly due to the os difference and refinements to FCP5 Mo2.


Return to posts index


Peter Wiggins
Re: Upgrade to Motion2?
on Jun 11, 2005 at 10:57:03 pm

[VideoManSF] "I would NOT recommend running motion on 10.3.9"

No, incorrect, M2 works fine in 10.3.9. I would rather run in 10.3.9, indeed I am currently contemplating going back to 10.3.8.

[VideoManSF] "9. Half of the new code requires 10.4"

Wrong again, if you want to render in more than 8bit then yes, the new code kicks in o/w no.

Peter





http://www.peterwiggins.com



Return to posts index

Jim
Re: Upgrade to Motion2?
by
on Jun 11, 2005 at 11:58:46 pm

Peter, according to Apple's specs Motion 2 requires 10.3.9 so I wouldn't suggest going back to 10.3.8.

Jim


Return to posts index

alan lacey
Re: Upgrade to Motion2?
on Jun 12, 2005 at 11:27:37 am

Hmmmm. They are full spec 2.5G5s, one with IO. problem is I'm not at all confident yet in the Mac environment and only just coming to grips with FCP and Boris Red. The full monty, FCP5, Tiger and QT7 all at once scares the pants off me!

What about QT I think M2 needs QT7?

Thanks for all the advice though.

Alan


Return to posts index


Peter Wiggins
Re: Upgrade to Motion2?
on Jun 12, 2005 at 1:42:45 pm

Jim,

I am about to do a three week edit where stability is essential. We are on air every night at 7pm with an hourly show. I'm probably going to revert to Motion1 which works fine under 10.3.8. Other people can have all the crashes.

I'm also avoiding QT7 at all costs.

Peter


http://www.peterwiggins.com



Return to posts index

Jim
Good choice Peter
by
on Jun 12, 2005 at 3:18:53 pm

I don't blame you at all for wanting to avoid the headaches of new software.


Return to posts index

Azariah Owens
Re: Good choice Peter
on Jun 13, 2005 at 5:13:47 pm

Guess my shiny new FCP suite will have to wait in the box longer then. I'm choosing stability over headaches. I'm still running 10.3.7 after GPU freezing for months with 10.3.4 or whatever that beast was. Why because 10.3.7 is solid on both my machines.


Return to posts index


Rene Coffey
Re: Good choice Peter
on Jun 14, 2005 at 11:24:48 am

Peter

I'd appreciate your view on this....I want to start using Motion on my G4 1.25g powerbook, which currently has panther, would you recommend staying on panther not upgrading to tiger also which version of motion would you recommend for this set up, 1 or 2?

---
more generally, is it correct that Tiger isn't wise to install on G4's and better to save for G5's?

thanks for any help,

Rene



Return to posts index

Peter Wiggins
Re: Good choice Peter
on Jun 14, 2005 at 2:38:02 pm

Rene,

I'm sure there are people out there running the latest, latest software upgraded versions of everything without a problem.
What is indicative of 'what is stable' maybe the fact that Blackmagic are recommending running 10.3.8, & Qt 6.5.2
It depends how close you want to sail to the wind and how much hassle 'remaking' something might be should the worst happen.

I've had to do a clean install already this last couple of months, so I'm now sticking to software versions I know work. I'm now running 10.3.9 but might consider reverting back one upgrade. Problems have a habit of not showing themselves up until you are midway through a project. At the moment, I cannot afford to do that as I have an hours show every night on terrestrial television here in the UK to make.

I think you should be fine with Motion2 though - it is more of an OS problem.

Peter


http://www.peterwiggins.com



Return to posts index

Rene Coffey
Re: Good choice Peter
on Jun 16, 2005 at 9:22:11 am

Thanks very much Peter.

Looking forward to Motion2 when it becomes available separately in the UK!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]