FORUMS: list search recent posts

Audio problem - what is this and how do I fix it?

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephanie Brown
Audio problem - what is this and how do I fix it?
on Jul 8, 2016 at 6:28:24 pm

Hello,

I'm a bit new to recording audio and would really appreciate any help in diagnosing and solving this issue asap. Here's the sample: https://f1.creativecow.net/file/10281/10281_distortionsample.wav.zip

Is this clicking or something else?

This sample was recorded in Audition using a Rode Procaster with a Scarlett Focusrite, which I realize from other forums can be a finicky combination and produce a weak signal.

Knowing that, I thought it was possible I set the preamp gain too high, causing the distortion, but the beginning of the audio sounds fine (this clip comes later) and I didn't change the level during the recording. The speaker could have moved, but would more likely have moved further away from the mic over time, rather than closer. The color level indicators never went beyond green and slight orange, and looked the same for the parts with distortion as without.

So my question is: What caused this and how can I prevent it in future recordings? I'd be happy to provide any other details necessary.

Thank you!


Return to posts index

Steph Bxx
Re: Audio problem - what is this and how do I fix it?
on Jul 8, 2016 at 6:36:16 pm

One more possibly relevant detail: Audition also started to get really laggy toward the end, with new waveforms showing up a few seconds after they were recorded.


Return to posts index

Simon Billington
Re: Audio problem - what is this and how do I fix it?
on Jul 15, 2016 at 11:27:59 am

Oh I went to check out the link, but its missing.

Did you manage to fix your issue??


Return to posts index


Steph Bxx
Re: Audio problem - what is this and how do I fix it?
on Aug 17, 2016 at 5:55:47 pm

I did, thanks! I determined that it was distortion caused by a bandwidth problem, so eliminating other processes and increasing the buffer size a little seems to have done the trick.


Return to posts index

Simon Billington
Re: Audio problem - what is this and how do I fix it?
on Aug 21, 2016 at 8:39:07 am

Ah yeas. Well that was my going theory, but it seems you got it sorted.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]