FORUMS: list search recent posts

Odd Behavior Adding Clips to Multitrack in Audition

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ron MooreOdd Behavior Adding Clips to Multitrack in Audition
by on May 28, 2016 at 10:55:17 pm

I'm running Audition CC 2015 and have worked with the program back into the days of Syntrillium but cannot figure why when I drag-select an area in the Edit View and hit Ctrl + Shift + I to send it into the Multitrack, after a few proper placements of the clip right at the cursor, all of a sudden it will place those clips far away from the cursor and the end of my ongoing edited file, at some random position oh maybe 3 minutes down on the track and I cannot break it of this habit. Maybe some setting I've allowed to remain that's causing this to happen. Any suggestions?


Return to posts index

Chris WrightRe: Odd Behavior Adding Clips to Multitrack in Audition
by on May 31, 2016 at 12:26:26 am

is the magnet snapping button enabled?

https://helpx.adobe.com/audition/using/arranging-editing-multitrack-clips.h...


Return to posts index

Ron MooreRe: Odd Behavior Adding Clips to Multitrack in Audition
by on May 31, 2016 at 4:43:28 am

No, that button was not activated. Just seems it picks a random distance out along the timeline (at least two minutes past my audio up to that point) and
plunks down my selected audio from the Edit View. Strange.


Return to posts index


Chris WrightRe: Odd Behavior Adding Clips to Multitrack in Audition
by on May 31, 2016 at 5:05:07 am

Restoring the default settings for Audition

https://forums.adobe.com/thread/1079494


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]