FORUMS: list search recent posts

normal size waveform but still extremely quite playback?

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ludwig Reuter
normal size waveform but still extremely quite playback?
on Feb 3, 2015 at 6:15:29 pm

Dear Creative Cow Community,

I have a mystical problem with a voice over file. The artist was recorded with reasonable volume, the waveform of the clip has resonable size and the levels are jump up and down as they should (when playing back the audio clip in premiere).

BUT the playback volume is still extremely quite.

I know it sounds strange and yes, I have my speakers turned on good volume. Other clips in my timeline play like a charm with the same settings, which makes me guess that it is a problem with that single voice over clip. And no, I did not decrease the volume of that particular clip in premiere. It also plays back really quite in Itunes...

I've tried to raise volume in Audition, which immediatly leads to clipping. All meters say the clip should be bloddy loud but it just isn't.

I have absolutely no explanation.

Any hints are welcome, thank you very much in advance!

Ludwig


Return to posts index

Ludwig Reuter
Re: normal size waveform but still extremely quite playback?
on Feb 3, 2015 at 6:42:59 pm

I've put the mystical file here for download - thanks

http://we.tl/Y0Csqf4VsI


Return to posts index

Chris Wright
Re: normal size waveform but still extremely quite playback?
on Feb 5, 2015 at 12:29:18 pm

i get -3 db to 0db with clipping here. very loud even with my speakers turned way down. it must be your speaker playback settings. if you have the original, I would suggest not louder than -10db and you have headroom for little compression, if desired.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]