FORUMS: list search recent posts

Audtion CC (latest version) favorite error message

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
billy surf martin
Audtion CC (latest version) favorite error message
on Nov 12, 2013 at 5:46:37 pm

When i assign a shortcut to a favorite I get an error message when I attempt to apply that shortcut to an file. The shortcut is the compressor (adobes- not a plug in). AND it works fine when I apply it by using the effects menu. Its only when I use the favorites shortcut (or favorites drop down) that I created that I have a problem. Heres the error message:

The "Billy Compression" could not be applied because effects used in this Favorite is disabled. Make sure to enable VST effects by going to Effects > Audio Plug In manager (which I go to but there's nothing listed).


Return to posts index

Joseph W. Bourke
Re: Audtion CC (latest version) favorite error message
on Nov 13, 2013 at 2:22:04 pm

Have you enabled the plugin, and is the plugin in the correct folder for Audition to see it? It sounds as if the plugin might be in the wrong folder, but that would be odd, since you're seeing it in the Effects menu:
http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e501054824103898...

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

billy surf martin
Re: Audtion CC (latest version) favorite error message
on Nov 13, 2013 at 6:39:12 pm

Joe- thanks for your reply! Adobe wrote me after I submitted a bug report:

Hi William,

I just saw your post come through on the forum when this report reached my
inbox. Which specific Compressor effect are you seeing this issue?
Several of the Audition effects are provided by iZotope, a third-party
plug-in partner, and I¹ve seen another report similar to the one you
describe. It seems limited to the dozen or so effects provided by
iZotope, and does not affect the effects written by the Audition team as
far as I can tell.

I do have an open bug to the engineering team on this issue, and if the
compressor you¹re seeing this problem with is an iZotope-provided plug-in
as well, I¹ll add your notes to the bug report. Otherwise, we¹ll need to
investigate a bit further.

Thanks

---
Durin Gleaves
Adobe Audition


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]