FORUMS: list search recent posts

Audition CS6 Wacom tablet issues

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Cherry
Audition CS6 Wacom tablet issues
on Mar 24, 2013 at 6:53:34 am

Hi,

I'm having a bizarre issue using my Wacom Intuos 4 tablet with Audition CS6. When I drag a clip around with my pen in a multitrack project, if I drag too slowly, the cursor keeps moving but the clip stops moving altogether. If I speed up, it immediately jumps to wherever the cursor is once it's moving fast enough.

I've had this problem on a couple of different computers. It isn't happening in Audition CS5.5 (still installed), or if I use a mouse in CS6. I've updated both Audition and the Wacom drivers.

Does anyone have any suggestions?


Return to posts index

Joseph W. Bourke
Re: Audition CS6 Wacom tablet issues
on Mar 24, 2013 at 3:57:29 pm

Have you customized your pen settings, by any chance - I'm just guessing at this, since you seem to be up to date with software and drivers. You also might have a look at the Wacom support site:

http://community.wacom.com/search-forums?mode=advanced&search%5Bquery%5D=cs...

I know there have been many issues between Adobe and Wacom interoperability, and many, if not most, of them have been on the Wacom side.

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

Andrew Cherry
Re: Audition CS6 Wacom tablet issues
on Apr 1, 2013 at 12:07:49 am

Unfortunately the pen settings are all at their defaults. Thanks for the advice though, I'll check with Wacom directly as well.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]