FORUMS: list search recent posts

Unable to load any iZotopte VST or VST3 plugins in Audition

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Petros Kolyvas
Unable to load any iZotopte VST or VST3 plugins in Audition
on Mar 18, 2013 at 9:05:43 pm

Hi there,

I have a set of plugins I like to use during post, namely Ozone 5 Advanced and RX2 Advanced (but also Alloy2). Recently I ran into some trouble with an iLok and it seems that some plugins were placed on a Dynamic Blacklist within Audition.

Even though the iLok has been replaced and is working fine, the iZotope plugs aren't working within Audition, but others (Sonnox, etc.) are.

I've reinstalled the plugs, cleaned out Audition's Preferences and remain at a loss.

Even more odd is that the plugins work fine in Premiere Pro CS6 and of course PT9 and Logic Pro.

Now, Audition isn't a critical part of my workflow, but I'd been having some issues with a project in PT9 and I thought I'd give it another whirl on a project coming from Premiere only to be stumped by this issue.

Any help and/or insight would be appreciated (in part because I've become highly addicted to Insight itself!)

--
There is no intuitive interface, not even the nipple. It's all learned. - Bruce Ediger


Return to posts index

Petros Kolyvas
Re: Unable to load any iZotopte VST or VST3 plugins in Audition
on Mar 18, 2013 at 9:12:34 pm

Just a quick follow-up… I don't have any other VST-ready hosts since PT9 is RTAS and Logic is AU-only.

I downloaded Reaper 64-bit to check and they all load fine using the iLok authentication and none open in Demo mode (which is what happens without the iLok inserted.)

The other odd thing is the even the AU versions of the iZotope plugs are listed as "Not Working" in the plugin manager.

*So stumped.*

--
There is no intuitive interface, not even the nipple. It's all learned. - Bruce Ediger


Return to posts index

Narre Shen
Re: Unable to load any iZotopte VST or VST3 plugins in Audition
on Dec 4, 2014 at 10:28:34 am

I ran into this problem a year later, and found a solution.

The problem is that Audition CS versions are still 32-bit applications, not 64-bit.

Thus you must have the 32-bit versions of iZotope or any other VST plugins installed.

You can select these by re-running the installer.

Probably it's ok to have the 64-bit versions installed also, if you need them for other music software.

Good fortune...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]