FORUMS: list search recent posts

No ASIO Firewire Output from Audition to Mackie Onxy!!

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lloyd RicheyNo ASIO Firewire Output from Audition to Mackie Onxy!!
by on Mar 8, 2013 at 8:15:58 am

About to smash my computer. I installed the Adobe CS6 suite on my Windows 7 computer. Hooked up my Mackie 1640 Onyx with Firewire interface and starting recording a project in Audition almost immediately. I didn't "set" anything other than simple ins and outs. I didn't even choose MME or ASIO, so it was whatever was default. A week later I'm ready to pick back up on the project, but have since installed other programs (burning software, Office suite, etc.) and now, for what seems to be no reason, I cannot get audio out. Mackie, Windows, and Adobe is all up to date. MME will not even play, let alone record or monitor. ASIO monitors, records, and "plays" (meters jump, playhead moves) but sound will not travel out the Firewire interface back out my Mackie even though it did a week ago. I have uninstalled and re-installed CS6, and tinkered with every setting I can click on. I even opened an new project set to the same sample rate as the Mackie driver. Please help.


Return to posts index

Joseph W. BourkeRe: No ASIO Firewire Output from Audition to Mackie Onxy!!
by on Mar 9, 2013 at 4:37:53 pm

Since I don't know anything about your settings, and since the initial setup sounds like pure luck, it comes down to a matter of trying all the possibilities (which you may have done already). Here's Adobe's take on setting up hardware - I hope it helps:
http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e501054824103898...

It might also just be a routing problem:

http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e501054824103898...

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

Lloyd RicheyRe: No ASIO Firewire Output from Audition to Mackie Onxy!!
by on Mar 21, 2013 at 8:36:29 am

Sorry for the late response. I appreciate the links, but I still cannot get it to work. I hooked up my Mackie Onyx 1640 to a Mac laptop running garageband and was recording in seconds so I know the Mackie works. (Unfortunately, the laptop was borrowed and is not readily available). My settings are as follows:

Audio Hardware>
Device Class: ASIO (when set to MME, nothing works, moves, etc.)
I/O Buffer size: 128 Samples
Sample Rate: 44100 Hz (grayed out)

I tried yet another reinstall and deleted all preferences when uninstalling. I set a new project to 44100 Hz. I set the Mackie as my default Playback and Recording device in Windows 7 (64 bit Pro, 6gb Ram, Pentium D 3.00ghz) with Audition closed, then opened Audition.
Again, I can record no problem when set to ASIO, and when I playback, the head moves and the meters jump as they should, but no sound!!!! I tried the channel and master channel at "Default" input and output (ASIO Mackie), and then manually put both input and output of the recording channel and master as the first Mackie channel (for input) and the 2 stereo channels for output. I can turn off the Mackie and set the Hardware settings to my regular computer speakers and hear the audio fine, but this does me little good when recording from my Mackie and needing to hear the song while recording a new track. The audio is there and playing, I just can't hear it!!!

Also, the channel mapping confirms that inputs and outputs are set to the appropriate Mackie channels.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]