FORUMS: list search recent posts

Audio Key Frames Scrambled On Import From P Pro

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom SalyerAudio Key Frames Scrambled On Import From P Pro
by on Mar 16, 2012 at 2:53:55 pm

I'm importing three audio tracks from Premier Pro 5.5 into Audition, and each audio track may contain several dozen separate clips.

On some tracks I loose all my audio key frames, and the "rubber band" has snapped
to the bottom and the track has no output. On other tracks, I'm loosing about a third of the key frames, poof, gone. In some cases, the key frames have been moved around within the clip,
say I created a fade up at the beginning with two key frames, and after import the first key frame, at -00 db, has moved ahead five seconds, and the second key frame is
at the proper level, but also has been slid over five seconds. Other key frames randomly drop to -00 db from where they originally were.

In P Pro I adjust my audio automation by setting key frames and moving the "rubber band". I then export by Edit > Edit In Audition > Sequence and check the "Send
Clip Vloume Key Frames" box, and un-check the "Render Audio Clips Effects" box. In the P Pro timeline I have not selected any individual clips or tracks, I don't
believe I need to.

A multi track session opens in Audition, and my key frames are scrambled up.

Using Mac Pro with OS 10.6.8 , P Pro 5.5.2 and purchased the CS 5.5 Creative Suite last December

Thanks in advance for any help that may keep me from going nuts


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]