FORUMS: list search recent posts

Audition CS 5.5 Wont open sessions created on 3.0 version

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ever Giron
Audition CS 5.5 Wont open sessions created on 3.0 version
on Nov 17, 2011 at 9:29:25 pm

I just moved to Audition CS 5.5 from the 3.0 Version and found out that it won’t open any of the sessions create with the earlier version.
Does anybody know if there is a possible way to open any earlier session with the new version? This is a step back for me. I produce a lot of radio spots and infomercials that I have created in the 3.0, I want to make sure that is possible to open them with the 5.5, otherwise I'll stay with 3.0.

Any help will be appreciated.


Return to posts index

Angelo Lorenzo
Re: Audition CS 5.5 Wont open sessions created on 3.0 version
on Dec 2, 2011 at 3:15:06 am

I don't have 3 installed, but, if I recall, the session in 3 could be saved as the old session format (From Cool Edit Pro and so forth) to a newer xml session format. Try a "Save As..." and see if that is an option in 3. I'll bet that will bridge the gap between 3 and CS5.5 (really version 4 chronologically) without a fuss. Adobe is usually pretty good with backwards compatibility.


Return to posts index

Michael Rooney
Re: Audition CS 5.5 Wont open sessions created on 3.0 version
on Feb 1, 2012 at 12:22:19 pm

The only viable way of converting from previous versions of AA or CEP is by using ses2sesx

http://www.aatranslator.com.au/ses2sesx.html


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]