FORUMS: list search recent posts

Hissing When Trying to Record in Adobe Audition

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
christie Koriakin
Hissing When Trying to Record in Adobe Audition
on Oct 28, 2011 at 6:17:13 pm

Hello,

I am getting a very obtrusive hissing sound when I try to record in Adobe Audition (v2).

The sound is not coming from any of the inputs on our Mackie console because even when I turn all the pots down (and even turn the console off) I still get a hissing crackling noise when I start the recording in Adobe Audition.

This is not happening when I try to record in other software such as Protools or Simian on the same computer and setup.

I checked the sound card settings inside Adobe Audition and they seem to be correct, although admittedly, that is getting a little beyond my area of expertise.

This just started randomly one day. We hadn't been playing around with any internal settings or hardware setup. But I work at a community radio station where 60+ volunteers use our software, so who knows if someone could have changed a setting.

Any ideas? I'm running out of them. I've tried changing the temporary file location, closing out all other applications, plugging and replugging hardware connections, checked the hard drive space and there's plenty.

I'm wondering if there is a "trash preferences" trick that works so many wonders when Final Cut Pro is acting funny.

Any advice would be appreciated.

Thanks,

Christie Koriakin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]