FORUMS: list search recent posts

Problems with a gap of silence every time I save new audio files

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt SonbergProblems with a gap of silence every time I save new audio files
by on Oct 13, 2011 at 7:25:08 pm

This is not specific only to soundbooth. I work in Sony Acid as well and every time I render something out it creates this short gap of silence toward the beginning of the track. Same place every time. Only a fraction of a second, but I have to go back and clean it up and resave.

I'm also noticing the same type of issue when I save audio from the web. It plays fine through the preview pane in windows explorer, but when I open it in soundbooth... there's the gap again!

I'm dyin here! Never had these issues before... Anyone out there with some insight?

Matt Sonberg


Return to posts index

Chad BakerRe: Problems with a gap of silence every time I save new audio files
by on Oct 13, 2011 at 9:45:05 pm

Which format are you saving out to? MP3 format introduces gaps. It's an inherent part of the encoding process. That's why media players like iTunes have to do an analysis to provide gapless playback.


Return to posts index

Matt SonbergRe: Problems with a gap of silence every time I save new audio files
by on Oct 14, 2011 at 4:20:46 pm

I'm rendering out of acid to mp3's, but why does this happen when I'm saving files from the web?

Also, I've been editing audio for years now and just recently I started experiencing the problems mentioned.

I can't recall if it started when I built my new system. I'm running Windows 7 64 bit. And all my hardware is brand new and has plenty of power. Not sure if any of that would come into play.

I'm still working off CS4 also. I used to think the problem was with Acid 5.0 which I believe is developed for a 32 bit system. But now I feel like something more than that is going on given the fact that I'm having issues with Soundbooth, Acid and the files I'm saving from the web. Seems that something's up with the mp3 side of things? I dunno.

I think the big thing is that the files all play back perfect in the preview pane of Windows Explorer.

Matt Sonberg


Return to posts index


Syed FasihRe: Problems with a gap of silence every time I save new audio files
by on Apr 6, 2012 at 1:12:23 am

I'm still working off CS4 also. I used to think the problem was with Acid 5.0 which I believe is developed for a 32 bit system. But now I feel like something more than that is going on given the fact that I'm having issues with Soundbooth, Acid and the files I'm saving from the web. Seems that something's up with the mp3 side of things? I dunno.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]