FORUMS: list search recent posts

Audition results clip sibilence, but don't show on waveform

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Owen
Audition results clip sibilence, but don't show on waveform
on May 27, 2009 at 12:33:23 pm

Whenever I apply multiband compression to a 32-bit voiceover file (edit view), I end up with good audio EXCEPT that the very high frequencies sound clipped. I always take the precaution to normalize to get my peaks below -3dB and the peaks never show as being above it after the process. Yet, the sound "splats" on high frequencies.

I'm using the on-board audio in conjunction with Matrox RTX2 card. Any ideas on where this is coming from? Is this just a limitation of Audition's multiband compression?



Return to posts index

Jesse Ruggles
Re: Audition results clip sibilence, but don't show on waveform
on May 29, 2009 at 2:15:55 pm

What version of Audition/Soundbooth are you using? What are your settings for the multi-band compressor? Do you get the same sibilance clipping if you compress with a single-band compressor? My first inclination is to think that it's an issue with the settings for the multi-band compressor.


Return to posts index

David Owen
Re: Audition results clip sibilence, but don't show on waveform
on May 29, 2009 at 6:22:00 pm

Jesse,

Thanks for your post... I'm using Audition v3. I don't have "the settings" to offer because each segment I edit comes to me slightly differently. Generally, I don't crush my audio. I'll typically boost my high freqs about 6dB and apply a 4:1 ratio at ~-12dB. I watch my band meters to make sure they're compressing peaks only and I reduce my output gain to ensure I'm not driving above 0.

My goal is to produce dialog audio with an avg RMS of ~-24dB and peaks around -12dB while creating a crisp, yet clean, result.

Spot anything in this approach? If not, any other ideas?

TIA.

- David


Return to posts index


Emmett Andrews
Re: Audition results clip sibilence, but don't show on waveform
on May 30, 2009 at 11:28:26 pm

Are you using a professional interface and mic? Compressing will highlight flaws in low-end or consumer gear.



Return to posts index

Jesse Ruggles
Re: Audition results clip sibilence, but don't show on waveform
on Jun 8, 2009 at 6:15:20 pm

What frequency range are you boosting in the "highs" and do you EQ pre-comp? Also, are your normalizing your waveforms to a set level (-6db is my preference) before the EQ or comp?
I'll be honest I can think of quite a few other things that might play in. Any chance we can hear a clip before and after your processing? Being able to hear it for myself would give me a much greater chance of giving effective advice instead of just more questions.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]