FORUMS: list search recent posts

Quiet rustling noise appearing in mixdowns

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Helen Trevillion
Quiet rustling noise appearing in mixdowns
on Oct 28, 2008 at 10:54:19 am

Helloo.

I need some wisdom.

I've been struggling to get past this very frustrating problem for a while. I'll be ecstatic if anyone can help with this one!

I work in Reason for sequencing/programming synths and sampled instruments, then I like to take the tracks separately and mix in Adobe Audition - it's somehow easier this way because I nearly always record extra vocals or violin parts in addition to the synth tracks.


The problem:

Something I've noticed, mainly when I use piano samples (but sometimes other things like pizzicato bass or big fat bass synths) is that after importing the WAVs into Audition and then bouncing them down to one file after mixing, a noise appears that wasn't previously audible in the separate tracks. It's like a kind of "rustling" noise, sort of almost like white noise but it happens in waves like a vibration, it's not constant, and it's only usually audible when I turn the volume up on headphones and with certain instrument combinations, but still, it's a noise that's there and it wasn't before! Gaaahh. And it's definitely not supposed to be there.

I'm exporting 16-bit WAVs from Reason, and working with 16-bit mixdowns in Audition so it shouldn't be a conversion or dithering issue as far as I know...


I don't understand what it is and why it's there! I need to know - it's driving me mad.

The most confusing part is that It's not audible at all until I make a separate mixdown. Even listening to all the tracks playing together, I cannot hear the rustling until I actually bounce the audio down to a file. Something is happening in the meanwhile and I have no idea what...


OK, um, so, the possibilities I've come up with are:

1. That it's something to do with the sample/synth itself
2. That it's something to do with the type/amount of reverb I'm using
3. That's it's something to do with the way I've EQ'd the track
4. That it's something really glaringly obvious that is none of the above and I'm being especially thick


I did notice that the problem is lessened somewhat if I make the sure levels are up as near to the red as possible before I export from Reason. But this has only lessened, not eliminated, the problem. And why on earth should it only happen with the piano samples?! I am stumped.

Help? Any ideas? I am willing to try anything and everything to solve this!


Return to posts index

haden taylor
Re: Quiet rustling noise appearing in mixdowns
on Nov 1, 2008 at 12:54:21 am

Don't know what the problem is, but until you figure it out you should use the noise reduction tool in Adobe to reduce the problem. It can be quite effective.



Return to posts index

Emmett Andrews
Re: Quiet rustling noise appearing in mixdowns
on Nov 2, 2008 at 1:32:43 am

Dither. Audition mixes in 32-bit FP...It does NOT mix in an integer format, regardless of settings. The engine simply doesn't work that way. Most likely, reason is also dithering to 16-bit prior to export. If you are mixing down to 16-bit, the file must either be dithered or truncated. My suggestion would be to switch your mixdowns to 32-bit. See if the problem goes away. This sounds like a type 2 dither issue...Or possibly quantization noise. Do the mixdown first in 32-bit, then convert and dither and choose your dither carefully. I much prefer Mbit+ dither to Audition's built-in dither, which is pretty typical, just not as nice as Mbit+.

Dynamics processing done incorrectly can also cause this issue.

Emmett



Return to posts index


Helen Trevillion
Re: Quiet rustling noise appearing in mixdowns
on Nov 2, 2008 at 1:41:09 am

Thank you!!

Actually I managed to figure this problem out, but I appreciate the help. :) Yes it was a dithering issue. Well done!
I did try mixing down to 32-bit instead, and it did fix it! Hooray! All better! No funny noises to be found. ^.^

Using Audition's dither seemed OK after that. But I will check out this Mbit+ thingy and see if I can notice a difference in conversion quality.

Thanks a bunch. :)



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]