FORUMS: list search recent posts

imported PAL video : goes out of sync

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pat
imported PAL video : goes out of sync
by
on Jan 12, 2008 at 8:06:42 pm

Hi,

I imported a video file (an AVI I converted to a WMV in PAL). Plays normally and in sync when watched through Media Player.

I have this gig where I need to record a commentary track for an European DVD and thought the best way to do it was in Audition (1.5) while the video plays in the multitrack.

But when I import it into Audition, and choose any random spot to view, it plays in sync for a few seconds then the video gets off... My conclusion is that, although both files (video and audio) are the same length, somehow Audition understands the video (or transcodes it?) in NTSC in the monitor...

I checked all features, preferences and options and there's no way it seems to make Audition understand that the session is a PAL one. I've tried the option of putting the timecode in PAL, but it doesn't make the program understand that the video is...

Wanted to work with 2.0, but the prog is not even able to import the WMV and crashes...

Any idea why this is happening?

Or is there a better method to record a comm track?

Many thanks,

Pat


Return to posts index

Pat Tremblay
Re: imported PAL video : goes out of sync
on Jan 12, 2008 at 8:12:37 pm

Oops, double posted... Please answer in the other one. Don't know how to delete this extra one... Sorry!

Pat



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]