FORUMS: list search recent posts

Humm Noise in Laptop

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Goldschmidt
Humm Noise in Laptop
on Jan 11, 2008 at 2:30:04 pm

Hey Guys. Im trying to figure this problem out. I figured out how to record my audio from my laptop. YEAH. I did a test and it was perfect. Sounded SUPERB.. Today i ran another test. and for some reason I was getting this humming sound, or like a low noise sound recording.. I was so confused. i messed around with the board for an hour NOTHING.. then i tried turing the power of my laptop off too see what happens. AND YUP.. That did it. For some reason when i am powered i get this horrific sound. Its a US DELL XPSM1730 working in Europe for the time being.

Can someone PLEASE give me a solition to my issue. If there is one. Thanks

http://www.overflowuk.com


Return to posts index

willie toth
Re: Humm Noise in Laptop
on Jan 11, 2008 at 2:59:02 pm



Sounds like you have a ground loop and or an EMI problem ... Make sure your audio cables and your power cables are as far apart from each other as possible, check that everything is grounded as well, also plug everything into the same power strip ... The hum is easy to take out without messing with the quality once you have recorded using the noise reductuion tool ... Remember to highlight just the noise, capture and set as an fft before you attempt to remove it from the original wave file ... WILLIE


Return to posts index

David Goldschmidt
Re: Humm Noise in Laptop
on Jan 11, 2008 at 3:24:30 pm

whats an EMI problem. Also, i tried removing the sound but when i talk i am getting a robotic sound.

any thoughts. thanks

http://www.overflowuk.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]