FORUMS: list search recent posts

Audition with Firewire help

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rizyan
Audition with Firewire help
on Feb 9, 2007 at 9:36:19 pm

Hi, we have a 30 minute television show that we produce, which we purchased audio equipment for to make consecutive 30 second voice overs. Our current setup is we have a mic running to our firewire interface and then into the computer.

Basically, we need help recording into Audition (version 1.5). Could someone please point us in the right direction? Thanks!



Return to posts index

willie toth
Re: Audition with Firewire help
on Feb 9, 2007 at 10:41:17 pm



You need to go to OPTION > DEVICE ORDER, your device should be listed if it is then make it your default record device, if not you will see a tab that says "REWIRE" click on it and you should be able to get Audition to see your device ... Make sure that the tracks are optioned to see your device also ......... WILLIE


Return to posts index

Rizyan
Re: Audition with Firewire help
on Feb 14, 2007 at 9:32:13 pm

We've already tried, however still no luck. Is a headsed/ear phones required?



Return to posts index


willie toth
Re: Audition with Firewire help
on Feb 15, 2007 at 12:02:19 am



Does Audition see your firewire device?


Return to posts index

Rizyan
Re: Audition with Firewire help
on Feb 23, 2007 at 4:58:27 pm

This is our setup in Device Order:

*Playback Devices
-Multitrack Order
1. EDIROL FA-66 Out 1
2. EDIROL FA-66 Out 2
3. EDIROL FA-66 Out 3

*Recording Devices
-Multitrack Order
1. EDIROL FA-66 In 1
2. EDIROL FA-66 In 2
3. EDIROL FA-66 In 3

*MIDI Output Devices
-Multitrack Order
1. EDIROL FA-66 MIDI OUT

*MIDI Input Devices
-Multitrack Order
1. EDIROL FA-66 MIDI In


*Start a new session and talk into the mic, but the lines on trackview don't go up and down/move.







Return to posts index

Rizyan
Re: Audition with Firewire help
on Feb 23, 2007 at 6:12:21 pm

I got the line to move a little now when I talk into the mic...I set some of the devices to EV. But when I try to playback the recorded segment, I hear nothing. Then I tried saving as a .wav and still couldn't hear anything.



Return to posts index


diggum
Re: Audition with Firewire help
on Feb 22, 2007 at 5:43:06 pm

Audition 1.5 should work with most firewire devices, although it did not support ASIO, so you'll need to use the WDM drivers if your device has them.

Open Audition and click OPTIONS then DEVICE ORDER. Click the RECORDING DEVICES tab and make sure that your Firewire device is displayed there and listed on the right side. You can also make sure it's at the top of the preferred device order list, and set to be used in EV (Edit View as opposed to just multitrack view.)





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]