FORUMS: list search recent posts

Audition 2.0 will not launch

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mark harveyAudition 2.0 will not launch
by on Apr 4, 2006 at 1:46:20 am

I thought that I had succesfully installed Audition 2.0, but it will not launch. I installed it as part of the Production studio premium as an upgrade. Audition 1.5 runs very well.

I have tried all of the obvious stuff, un-install 1.5, uninstall 2.0, re-install 2.0, delete the prefs, even tried editing the registry, this from a file from the Adobe site. But it still won't run.

I don't even get a splash screen come up. I am running XP PRO SP2. My sound card driver is the latest available from the Creative website. I am using an Audigy 2 Value card. Disk space is not an issue. I have 40 GBs spare on my OS drive and over 1TB on my media array.

Thanks

Mark


Return to posts index

ozpeterRe: Audition 2.0 will not launch
by on Apr 4, 2006 at 10:15:05 am

Installation problems are covered by free support, so if that's a practical option for you, I'd take it. Alternatively, have a look through the technical support documents on the Adobe site for some troubleshooting advice. Installation problems can be due to so many different things, it's very hard to pin down in a forum discussion.

But... if you do want to pursue it here, when you say it doesn't launch, can you describe what does happen - nothing at all, or it puts up the splash screen and then exits, or what?


Return to posts index

ozpeterRe: Audition 2.0 will not launch
by on Apr 4, 2006 at 10:16:08 am

Oops, I see you did say the splash screen does not appear - so you get no message or anything whatever?


Return to posts index


mark harveyRe: Audition 2.0 will not launch
by on Apr 4, 2006 at 12:20:07 pm

I get nothing......the hour glass appears briefly, I hear the drive spin, and then nothing....

I have called tech support, problem is that when I get a chance to call, I am not in front of the machine. They sent me the tech doccument and I did try some of the things on it. The option of formatting the drive and then re-installing windows is not an otion...I will use Audition 1.5 if I have to....it runs very nicely.

Thanks for your help

Mark Harvey


Return to posts index

willie tothRe: Audition 2.0 will not launch
by on Apr 4, 2006 at 12:34:42 pm

Mark,

As Ozpeter pointed out this is a problem that is very difficult to trouble shoot on this forum ... Personally I find that 2.0 has some issues, so for now I am sticking with 1.5 I might suggest the same for you if it does everything you want it to do ... You know what they say, if it works don't fix it ........ WILLIE


Return to posts index

mark harveyRe: Audition 2.0 will not launch
by on Apr 4, 2006 at 12:49:56 pm

Thanks Guys,

I am going to remove 2.0 and all associated clips and re-install 1.5. I have read a few opinions about 2, and for the amount I use Audition (I am a video editor), it is not worth my time trouble-shooting this.

Thanks again for your help....was hoping for an instant fix :-)

Mark


Return to posts index


willie tothRe: Audition 2.0 will not launch
by on Apr 4, 2006 at 12:52:51 pm

Mark,

Wish we could have had the answer for you ... I think sticking to 1.5 is a good choice ... I do both video and music and I love 1.5, it's about as close to flawless as software can be ........ WILLIE


Return to posts index

MisterThingRe: Audition 2.0 will not launch
by on May 12, 2006 at 11:38:23 am

Have you recentely installed / updated ATI Catalyst video driver software? If so, uninstall ATI Catalyst (thru add-remove programs) and audition 2.0 will load again.


Return to posts index

woodrowRe: Audition 2.0 will not launch
by on May 18, 2006 at 6:42:17 pm

Hello Mark, and everyone who posted a reply,

At our office, we are having the same issue launching Adobe Audition 2.0. No splash screen, just a process called adobelmsc.exe in the task manager. We have a work around if you are running win XP pro. This work around is to right click the Audition.exe file, and go to "run as" form here you select a differtn user to launch the program, like the local administrator.

Now this solution works for us, does it work for you?

I phoned Adobe today, and the engineers say it is a high priority bug, but they cann't reproduce it in the labs...If anyone can think of a reason why it would work when you "run as" from a differnt user, please share your thoughts.



Return to posts index


woodrowRe: Audition 2.0 will not launch
by on May 23, 2006 at 9:18:41 pm

Adobe audition not launching?

With ATIs video driver removal software (cat. remover), and a re-installation of the video drivers, audition seems to launch, and work fine.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]