FORUMS: list search recent posts

Overdubbing with Audition 2.0

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
RNRChemist
Overdubbing with Audition 2.0
on Mar 1, 2006 at 8:05:32 pm

Hi everyone, I'm new to this board and this program. I was wondering if anyone could tell me how I can overdub without getting bleed onto the tracks? I'm recording all instruments myself and building the songs from the ground up, starting with drum tracks, then need to overdub guitars, bass, vocals, etc. I tried this with another program and the problem was when I listened to the drum track to record the guitars, the drum track was recorded on the track with the guitars. Thus, at the end when it was time for mixdown, it sounded terrible. With a standalone multitrack recorder this can remedied by putting the listened track into "safe mode" which lets you hear it but it won't record it. How do I do this with Audition? I've already recorded the drum tracks and I want to start overdubbing but I don't want any bleed. When I listen to the new track, I want to hear ONLY guitar. How? Thanks!


Return to posts index

willie toth
Re: Overdubbing with Audition 2.0
on Mar 1, 2006 at 9:59:24 pm



After you record your track click the record button to off, this will allow you to listen to the track but not record on it ... Are you using headphones to listen to the tracks that you are playing against? If not there isn't much chance of you recording without any bleed through ... If you are using headphones make sure you don't have the volume loud, if you do you will get a minor amount of bleed through ... Do you have an external compressor limiter? This will really help with the bleed through ... If you have any other questions just post it and I will try and help ... The help file in Audition is very useful as well ................. WILLIE

incidental poet


Return to posts index

ozpeter
Re: Overdubbing with Audition 2.0
on Mar 2, 2006 at 1:21:33 am

The usual problem is that the soundcard mixer has been set to record "what you hear" or "wave mix" or the like, not the specific input in use.


Return to posts index


RNRChemist
Re: Overdubbing with Audition 2.0
on Mar 2, 2006 at 1:57:19 pm

TO answer Willie's question, yes, I am using headphones to listen to the previous track while I play. What I'm doing is miking the guitar amp up and plugging the mic into my soundcard input. When I play back the track, I can hear it as well as what's being miked from the amp. Do I need to change the inputs/outputs on the track to make sure it won't bleed through?

And ozpeter, is there a way I can change that setting on the soundcard or am I stuck?


Return to posts index

willie toth
Re: Overdubbing with Audition 2.0
on Mar 2, 2006 at 2:30:48 pm

The one thing I forgot to ask is if you were using a mixer, sorry ... There are a lot of ways to go, you can get 4 channel PCI cards or a firewire unit like this one ...

http://www.americanmusical.com/item--i-PRS-FIREBOX--computer-audio--m-05_24...

This would take care of all your problems ... If you need more tracks then this provides there are other units out there that can fill your needs ........ WILLIE


Return to posts index

RNRChemist
Re: Overdubbing with Audition 2.0
on Mar 2, 2006 at 3:02:42 pm

No I don't have a mixer...it's pretty primitive, like I said just miking the amp into the soundcard and recording. I'll try your suggestion of keeping the headphones really low, just enough to hear to play along with. That should at least minimize bleed, yes?
It's too bad these computer programs aren't as easy to use (like a "safe mode" for a track) as the standalone recorders.


Return to posts index


ozpeter
Re: Overdubbing with Audition 2.0
on Mar 3, 2006 at 4:26:15 am

The soundcard's mixer application or the windows mixer should enable you to set the soundcard correctly - what soundcard is it?

The advice on Adobe's site is -

"n any version of Windows that you have:
- Dbl-click on the yellow (or grey) speaker icon located on the lower right
hand corner of your screen.
- Select Options, Properties.
- In the "Adjust Volume for" area, select Recording.
- This will show you all the devices you can record from, in the
"Show the following volume controls" window.
- Make sure all the devices have a check mark in them.
- Click on OK.
- At the bottom of each recording device, there is a check box
with "Select" to the right of it. Use this to select the recording
device that you want. (if you're recording from Line In, choose LINE. If you're recording from Mic In, choose MIC, etc)
- Make sure the recording Volume is at least half way up.
- Minimize the "Recording Control" window.
- You are ready to record.

Now, if you still have bleed, it's possible that you've either selected something like 'WAVE' for your input device, or perhaps 'Mixed Output' or 'What You Hear'. The latter settings essentially lump ALL audio fed through the soundcard into Adobe Audition. The 'Wave' setting will do exactly what is described above - cause the playback track to be recorded with the overdub track.

If you're using a more pro-level card, chances are it has it's own mixer panel (and thus, is not controlled by the Windows Mixer).


Return to posts index

RNRChemist
Re: Overdubbing with Audition 2.0
on Mar 3, 2006 at 1:54:49 pm

Ahh, I see. What I had been doing was recording into the line in of my soundcard, which was in turn controlled by the "WAVE" on the soundcard mixer. What I'll do I think is try to plug into the mic in on the soundcard...that has its own sliders which don't appear to have the "WAVE" option, so that might solve my problem...I'm gonna try it out this weekend so I'll let you know if it works. Appreciate all the help, everyone!


Return to posts index

ozpeter
Re: Overdubbing with Audition 2.0
on Mar 4, 2006 at 2:34:58 am

You should have, or be able to display, a "line in" fader for source selection and level control also.


Return to posts index


RNRChemist
Re: Overdubbing with Audition 2.0
on Mar 6, 2006 at 2:29:56 pm

Yeah I meant to ask, when I record the meters don't do anything...they only move and monitor the sound during playback....and I couldn't find in the manual how to rectify this..any suggestions? Thanks in advance!


Return to posts index

willie toth
Re: Overdubbing with Audition 2.0
on Mar 6, 2006 at 2:58:57 pm



Go to OPTIONS > MONITORING > AUDITION MIX > SMART INPUT and it should take care of the problem .......... WILLIE


Return to posts index

RNRChemist
Re: Overdubbing with Audition 2.0
on Mar 6, 2006 at 6:40:15 pm

Thanks for the help Willie and ozpeter. I have to say, the bits of recording I did this weekend sound great (so far!). I used your suggestions of recording while listening to the drums at the quietest possible setting through headphones...I have only the tiniest amount of bleed, for all intents and purposes there is none. We'll see how it goes once I add bass and more guitars but I think it's going to be good...Audition is just a much, MUCH more powerful program than the one I used before.


Return to posts index


willie toth
Re: Overdubbing with Audition 2.0
on Mar 6, 2006 at 10:50:37 pm



Glad to be of service ........... WILLIE


Return to posts index

RNRChemist
Re: Overdubbing with Audition 2.0
on Mar 7, 2006 at 8:58:56 pm

Actually, one more quick question...any suggestions on how to go about recording guitar solos without getting bleed? Obviously when I record bass I'll do it the same as I did with the guitar, but I'm not sure what tricks I could play while doing solos...any suggestions? Same with vocals, I guess I'll need to listen along to the rhythm guitar quietly?


Return to posts index

RNRChemist
Re: Overdubbing with Audition 2.0
on Mar 8, 2006 at 8:39:14 pm

Same question for vocals, too, any suggestions?


Return to posts index

RNRChemist
Re: Overdubbing with Audition 2.0
on Mar 21, 2006 at 6:52:48 pm

Anyone? Just need a tidbit of advice (see my previous couple of posts on this topic).


Return to posts index

Bill Allen
Audition 2.0 supported devices?
on Oct 2, 2009 at 6:34:11 pm

i have recently upgraded to Vista. Now Audition 2.0 says it can't find any supported devices when it starts. The error notice pops up and the program shuts down immediately. I have an Audigy 2Z sound card and have installed the suggested vista drivers from Creative. I could use some advice on what to do.

Thanks...Bill Allen


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]