FORUMS: list search recent posts

AA 2.0 Loopology Playback issues

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dewman
AA 2.0 Loopology Playback issues
on Feb 10, 2006 at 8:22:50 pm

I was wondering if anyone else has this problem or might know a solution to it. Thanks for any advice!

Issue: When I browse the loopology files (within Brigde) and select a file to preview (within Bridge) - some of the files - not all - have MAJOR distoration. If I double click to add the file to audition, the file plays perfectly.

Thoughts or suggestions? Much appreciated!



Return to posts index

willie toth
Re: AA 2.0 Loopology Playback issues
on Feb 10, 2006 at 9:21:13 pm



I haven't had that problem, but if it plays OK in Auditon I wouldn't worry too much ............. WILLIE

incidental poet


Return to posts index

dewman
Re: AA 2.0 Loopology Playback issues
on Feb 11, 2006 at 12:45:41 am

Thanks, Willie for the reply...yep no worries since i'm able to still use and play them within the program...but i posted the same question in adobe's audition forum...and there seems to be an issue with the bridge player and the format of loops/file type...some are 16.8 float type and some are 24 float type...at least that was the response...much thanks!


Return to posts index


willie toth
Re: AA 2.0 Loopology Playback issues
on Feb 11, 2006 at 3:46:40 pm



Thanks for the info, I know I will be able to sleep tonight (<-:)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]