FORUMS: list search recent posts

Overdubs out of sync!!!

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
marcbrak
Overdubs out of sync!!!
on Nov 7, 2005 at 1:50:00 pm

Weird problem just happened... i tried to record a vocal track over an audio backdrop in the Audition multitrack recorder. This audio track already featured the same vocal parts i am trying to dub.

But there was a short but notable delay in the voice recording, the two voices were never in sync!

Perhaps, technically, there could be a delay of some thousandth of a second because of all the cable (mic->mixer->sound card) but this should never be noticable. And i never had this problem before!

I recently upgraded to audition 1.5 (before i was still using cooledit pro 2000), perhaps that explains something? I also upgraded my computer, using an NVidea 7.1 sound card (onboard on motherboard).

Anyone? Thanks in advance!!



Return to posts index

willie toth
Re: Overdubs out of sync!!!
on Nov 7, 2005 at 2:51:35 pm



I think the latancy problem is in your soundcard ... Can you move the added vocal track and sync it up? I would strongly suggest if you are going to do any amount of recording that you go to a multi track soundcard that is dedicated to Audition, there are a ton of them out there in all price ranges ... Personally I have been using a layla for years and like it but recently personus and a few other companies have come out with USB devices that are not too bad for the money ........... WILLIE


Return to posts index

marcbrak
Re: Overdubs out of sync!!!
on Nov 7, 2005 at 10:28:21 pm

Hm, could be.. but on my previous system, everything worked fine. This was a 3 y/o computer, so probably with an even shittier soundcard (certainly nothing above the regular soundblaster of the day).

Couldn't it be anything else?
Or is there some way to test if the problem is indeed the soundcard, before i spend hundreds of Euros that i don't have on something i might not even need...


Return to posts index


willie toth
Re: Overdubs out of sync!!!
on Nov 8, 2005 at 1:20:32 am



Latency problems can be difficult to troubleshoot, however I still think the soundcard is suspect ... It could be a soundcard or even a hard drive compatibility issue with your 64 bit system ... Sorry I don't have a concrete answer for your problem ........... WILLIE


Return to posts index

marcbrak
Re: Overdubs out of sync!!!
on Nov 8, 2005 at 7:55:01 am

I'll just try and place my old soundcard into my new computer, see if it works. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]