FORUMS: list search recent posts

clicking sound on avi files

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ruby Goldclicking sound on avi files
by on Sep 30, 2005 at 5:03:44 pm

I captured clips from a shoot using PPro 1.5. In the capture setup window, I selected "audio and video" for some clips and just "audio" for those clips that were going to be voiceover in the project.

I'm brand new with Audition 1.5, but I wanted to use it to have a look at and manipulate some of the audio. I imported several of the clips (all are avi format). At first, the clips that I imported with audio/video played with no problems, but I got an "unsupported file" message when trying to open the clips that I captured with audio only. The window instructed me to change the file type to PCM raw data and use an asterisk as the file name. I did this and these files all play with a series of rapid clicks and they look weird. They played fine in PPro, Windows Media Player, etc.

Then I started messing around with settings and now all the files do that clicking thing when I try to play them in Audition.

In the "Interpret Sample Format As" window, I left it at the default 44100, 16 bit stereo, and then when the Data Formatted As window opened, asking for offset, etc I didn't know what to select. I tried changing the Interpret Sample Format As settings to 48000, 32 bit floating, but because I'm a newbie with Audition, I don't really know what I'm doing, and of course, it didn't resolve the problem.

Anyone know why this clicking thing is happening and can give me a brief catch-up on the settings issues? Thanks so much-


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]