FORUMS: list search recent posts

Sound Quality problems w/Audition during Output

COW Forums : Adobe Audition

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jsmizzle
Sound Quality problems w/Audition during Output
on Aug 4, 2005 at 2:46:26 pm

I have a pretty powerful PC w/an echoaudio gina soundcard. i recorded some stuff from my turntables to audition 1.5 and after i mix it down and save it out, it sounds horrible. it sounds like all the bass has been completely stripped out of it and it sounds hollow.

the weird thing is is that i've done this a hundred times before and only recently is this happening. the file i'm trying to fix, the bass strip happens about 45 seconds into the sound file. but when i listen and look at the file in audition, it sounds PERFECT. i'm using monitors to listen to it, not my headphones. and at the exact moment where on a burnt cd, the sounds goes bad, in audition there isn't even the slightest change in the sound quality.

i've tried using different burners and different cd's. i haven't reinstalled, but i used the repair option when u run the setup file again. this is driving me nuts because its happening all of a sudden when everything worked fine before.


Return to posts index

willie toth
Re: Sound Quality problems w/Audition during Output
on Aug 4, 2005 at 7:23:30 pm



Man it sounds like you got gremlins in your computer ... Are you listening to the clip on the session side or the edit side of the program? Not that it would make a differnce if I understand your post correctly ... I would unistall and reinstall, but it sure sounds like it may be something other than Audition, unless you are tring to save out of the session side and you have the channel mixer activated on the track you are mixing it down from ...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]