FORUMS: list search recent posts

homepage issue

COW Forums : Web Design

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
April Hillhomepage issue
by on Aug 5, 2009 at 6:37:37 pm

I just uploaded my website and everything seems to be working except for the homepage, where many of the images are squished/missing.

Both of the below addresses point to the same homepage -
http://macncheeseproductions.com/
http://macncheesedinnerparties.com/
- which doesn't load as it should.

But when I type in http://macncheeseproductions.com/index.html or http://macncheesedinnerparties.com/index.html, the homepage works fine.

I'm assuming I made an error in file-names or in where I've stored files, but am not sure what to do.... any thoughts?

Thanks!
April

MAC OSX 10.5.6
1.8 GHz Power PC iMAC G5
768 MB DDR SDRAM

MAC OSX 10.5.2
2.4 GHz Intel Core 2 Duo MacBookPro
2 GB MHz DDR2 SDRAM

LaCie d2 Extreme 160GB 7200 RPM 8MB Buffer
LaCie Big Disk 380GB
FCP 6.0.5


Return to posts index


Mike SmithRe: homepage issue
by on Aug 6, 2009 at 9:02:34 am

OK those links all look the same from here ... with lots of white space, three sticky-taped notes and a take away food bag .... what difference are you seeing ?


Return to posts index

April HillRe: homepage issue
by on Aug 6, 2009 at 2:59:33 pm

hi Mike, thanks for your response. Think I was able to fix the issue, so you're probably seeing what I want you to see!

MAC OSX 10.5.6
1.8 GHz Power PC iMAC G5
768 MB DDR SDRAM

MAC OSX 10.5.2
2.4 GHz Intel Core 2 Duo MacBookPro
2 GB MHz DDR2 SDRAM

LaCie d2 Extreme 160GB 7200 RPM 8MB Buffer
LaCie Big Disk 380GB
FCP 6.0.5


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]