FORUMS: list search recent posts

blue question mark?

COW Forums : Web Design

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
April Hill
blue question mark?
on Jul 9, 2009 at 3:22:28 pm

I designed some Photoshop pages which I'm now editing in ImageReady, adding rollovers and optimizing them, preparing to upload to Dreamweaver. When I preview the pages in browsers, there is one slice that appears as a gray box with a blue question mark, which I think means there's a broken link/that image can't be found? I'm not sure how to rectify this, or what I did along the way to cause the issue.

Tried searching the manuals, but couldn't find any info.

Any ideas?

Much thanks!
April

MAC OSX 10.5.6
1.8 GHz Power PC iMAC G5
768 MB DDR SDRAM

MAC OSX 10.5.2
2.4 GHz Intel Core 2 Duo MacBookPro
2 GB MHz DDR2 SDRAM

LaCie d2 Extreme 160GB 7200 RPM 8MB Buffer
LaCie Big Disk 380GB
FCP 6.0.5


Return to posts index

Fernando Mol
Re: blue question mark?
on Jul 9, 2009 at 3:41:06 pm

Can you please post a link to your site?


Return to posts index

April Hill
Re: blue question mark?
on Jul 9, 2009 at 3:48:50 pm

Actually just figured it out Fernando! I enlarged the slice to encompass the whole image instead of just part of it, and it works now --

(Updated pages aren't up yet, but as soon as they are, I'd love feedback so will definitely share a link)

MAC OSX 10.5.6
1.8 GHz Power PC iMAC G5
768 MB DDR SDRAM

MAC OSX 10.5.2
2.4 GHz Intel Core 2 Duo MacBookPro
2 GB MHz DDR2 SDRAM

LaCie d2 Extreme 160GB 7200 RPM 8MB Buffer
LaCie Big Disk 380GB
FCP 6.0.5


Return to posts index


Fernando Mol
Re: blue question mark?
on Jul 9, 2009 at 3:51:09 pm

great, we'll wait to see your work


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]