FORUMS: list search recent posts

edited pics not showing

COW Forums : Web Design

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jana van der Merweedited pics not showing
by on May 26, 2009 at 9:39:21 am

Hi there, I have recently purchased web templates, and everything from the flash to the html works great, except if I edit any of the(non-animated) gifs in fireworks, cs3 or anything similar. The pic doesn't show up (it doesn't make a red cross, rather that symbol for a placeholder of a pic).

It is saved in the right directory and in the right format. It's driving me insane, and I'm falling behind on my deadline. If ANYBODY could please post any information on the subject, it would be much appreciated.

The 'show pictures' option is checked in my advanced tab.
Thanks


Return to posts index

Fernando MolRe: edited pics not showing
by on May 26, 2009 at 1:39:40 pm


Double check the name of the image is not changing when you update it.

Can you post a link to your site?


Return to posts index

Jana van der MerweRe: edited pics not showing
by on May 27, 2009 at 6:31:28 am

Will do, the site's not live yet, will see what I can do to post a link./ Thanks.


Return to posts index


Jana van der MerweRe: edited pics not showing
by on May 27, 2009 at 9:31:59 am

I checked...the names are not changing. Did a little test. If I open the image in PShop, immediately go file-save as and replace the image without doing anything else, it is not showing. Could the images be protected in some way? I did buy the copyright to the templates...

Tried to save them as png or jpg, same thing happening. Will it work if I rebuild the html pages? Could there be a line of code in there somewhere that could be doing this?

Or in the css?


Return to posts index

Fernando MolRe: edited pics not showing
by on May 27, 2009 at 1:08:28 pm

Try selecting the placeholder image and then selecting the source image again.

If that not works, you may post the code of your site here. Remember to paste the code, select it and then press the CODE button in the post window, otherwise it will not show right.


Return to posts index

Jana van der MerweRe: edited pics not showing
by on Jun 29, 2009 at 7:38:41 am

Hi, I recently posted a question 'bout images not showing . Turned out that the images did not want to show up in in IE, but when I changed my browser to Mozilla Firefox it worked just fine.

I now published the site to the net

(http://www.mysweetcreations.co.za),

and the pics are, once again, not showing. It shows fine on my desktop. I did some research, and apparently it is suppose to be fine once the site is uploaded. It is obviously a compatibility problem, but how do I fix it?

I am using templates I bought for (a very) steep price. But, they also used CS3, Flash and normal HTML. The lady that loads the sites for me is lost for words as well. She has also been trying to figure it out.

I would REALLY appreciate ANY feedback whatsoever, as my reputation is on the line here big time.


Return to posts index


Fernando MolRe: edited pics not showing
by on Jun 29, 2009 at 4:51:10 pm

Your site looks OK in my computers.

Firefox, IE8, IE6, Chrome running on Vista and XP


Return to posts index

Jana van der MerweRe: edited pics not showing
by on Oct 17, 2009 at 8:10:24 pm

I never thanked you for your reply. Thank you. Photoshop CS3 and IE8 seemed to have had a compatibility problem inbetween updates. Or that is what I am assuming, since the problem fixed itself after a Windows update.


Return to posts index

Fernando MolRe: edited pics not showing
by on Oct 17, 2009 at 11:32:27 pm

Nice to know it worked

*Remember to share a link to your site and to rate the posts. This is a free service for you and for us.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]