FORUMS: list search recent posts

Safari does not load index.hmtl on first try

COW Forums : Web Design

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ian Cooley
Safari does not load index.hmtl on first try
on May 2, 2009 at 4:00:12 pm

For some reason the index.html page does not load on the first attempt when browsing in Safari. I can refresh the page or sometimes just re-type the final "/" and then the page loads fine. Does anybody know why this is? Like I said, IE and FF work fine, just not safari.

This is my first website so go easy on me. I appreciate any help offered

Ian

here is the website

http://www.community-mindedtv.org/




Return to posts index

Mike Smith
Re: Safari does not load index.hmtl on first try
on May 3, 2009 at 3:02:12 pm

This page does not contain valid html

See http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fwww.community-mind...

Fixing the indicated errors might be a start.



Return to posts index

Curtis Thompson
Re: Safari does not load index.hmtl on first try
on May 3, 2009 at 3:16:40 pm

hello...

huh - i can recreate that here as well...it is an odd one.

i noticed that all your other pages load ok though - do you see that as well? if so, then you have some sort of culprit on the home page. i would guess it's the flash embed, but on the surface there's nothing wrong with it that i can see...

a few people have posted issues from time to time with AC_RunActiveContent.js (the script to create the embed tags for the flash movie)...but it's certainly a commonly-used script and shouldn't have problems, so it could be something with your flash movie somehow.

in the dom inspector in developer mode in safari, the head is populated but the body is empty, so it's not even rendering the html. i would try taking out the flash movie bit and seeing if the problem goes away. if it does, then you have your culprit. at that point, google up some flash embed solutions that don't use AC_RunActiveContent.js (there are a lot of ways to do this) and use one of them and see if that helps...

sitruc



Return to posts index


Ian Cooley
Re: Safari does not load index.hmtl on first try
on May 3, 2009 at 3:45:50 pm

thanks for the ideas.

your time is appreciated.

ian


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]