FORUMS: list search recent posts

Cant get Audio Inputs to work with Panasonic AG-HMX100

COW Forums : Live Events & Streaming

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh Figatner
Cant get Audio Inputs to work with Panasonic AG-HMX100
on Aug 4, 2011 at 12:07:57 am

Hello,

I've recently been working with Panasonic's AG-HMX100 HD Video switcher and I'm running into an audio difficulty:

I'm able to hook up/switch between multiple cameras via HDSDI no problem, but I cannot get a signal from the XLR audio inputs. I have a shotgun mic hooked up via an XLR input port on the back of the switcher and can't get a signal. When I connect the XLR to one of the cameras, I can get a signal no problem through the embedded SDI signal.

This is not ideal as to get audio from an audio board, for example, I'd need to go from the board to the camera via XLR and THEN to the HMX100 via SDI. I'd much rather go straight to the HMX100 via XLR.

I tried all the combinations of a/v inputs in the menu as well as assigning the L & R channels and "Audio Fader Mode". I still can't seem to get it to just take the XLR Audio In instead of the SDI audio in. The most promising setting is setting the audio source for any particular video source to "analogue" in the A/V settings menu. But still silence.

Does anyone successfully use the XLR Audio In on the AG-HMX100? I'm curious about your settings & experiences.

Thank you!

Josh


Return to posts index

Joel Hufford
Re: Cant get Audio Inputs to work with Panasonic AG-HMX100
on Aug 4, 2011 at 7:21:52 pm

Hey Josh,

I'm wondering what kind of shotgun microphone you're using to test this setup?
I don't believe that the audio inputs on that mixer provide phantom power, so if you're using a condenser style microphone, that would explain the silence.

I'm also willing to bet that the phantom power on your camera is on, which is why it works no problem when you put the camera back in the signal path.

You're definitely on the right path with flipping the audio input setup to ANALOG. If you have a dynamic microphone available, like a Shure SM-58, try plugging that into the HMX with the input set to analog and see if it's any different.

Good Luck!

joel
Corporate and Special Event Staging Services
http://www.pacificstaging.com


Return to posts index

Brian Palmer
Re: Cant get Audio Inputs to work with Panasonic AG-HMX100
on Sep 7, 2011 at 1:57:39 pm

Josh,

Have you had any luck? I'm running into the same situation...Can't seem to find anything in the manual that came with it. I'm getting a feed from our sound guy from a professional board.

-Brian


Return to posts index


Jonathan Barnes
Re: Cant get Audio Inputs to work with Panasonic AG-HMX100
on Feb 29, 2012 at 10:02:44 pm

I have the same issue with the XLR inputs.
We have tries nfeeding it a tone on ch 1 right & left, ch. 1 right ch. 2 left and even stuck a sm57 on it and nothing is coming through on the meter display of the switcher. and nothing to the outputs.


Return to posts index

Jelle Didden
Re: Cant get Audio Inputs to work with Panasonic AG-HMX100
on Feb 26, 2013 at 11:31:20 am

Does anybody have a solution? I'm having the same issues, no audio via the XLR inputs...


Return to posts index

Jon Harrison
Re: Cant get Audio Inputs to work with Panasonic AG-HMX100
on Jan 23, 2017 at 7:23:33 pm

Anyone ever resolve this? I'm having the same issue - I had no idea this was a problem.

Thanks,
Jon


Return to posts index


Jeff Busha
Re: Cant get Audio Inputs to work with Panasonic AG-HMX100
on Mar 11, 2019 at 2:39:49 pm

Old thread, same problem . . . had it working at an event a couple months ago.

Set up unit for an event this past weekend, using exact same ports as last event, and couldn't get audio in from XLR input. Ended up using audio from Camera 2 described below.

From what I recall, "Audio/Video" setup function did not allow me to choose Analog audio for source 1. And when changing audio input, system was changing video input as well? Very confusing!

Setup as follows:
Camera 1 uses HDMI input #1 as source 1
Camera 2 uses SDI input #2 as source 2
DVD Player for displaying slide show between acts uses HDMI input #2 as source 3

Also, I had about a dozen special effects programmed, but lost all but four of them.

Would like to connect with an experienced user or two of this unit.

Thanks in advance for any advice and help.


Return to posts index

Rudolf Bom
Re: Cant get Audio Inputs to work with Panasonic AG-HMX100
on May 3, 2020 at 4:57:08 pm

Jeff, I am using the same box for 6 Video Sources and a Laptop for Stills etc. and combine this with a Behringer Audio Mixer X32 from which we take the L/R Signal over XLR. It works, but you have to set for all Video Sources the Audio Source to Analog (That is in the Audio/Video Setup), else you will keep listening to Audio from the Video Sources). Then further down in the Menu, you set the Audio CH to SD2 (when the XLR-Cables are on Audio IN 2), and then, you go one menu more down to Audio Fader, and set the Source to CP 12 PAIR - this sets the Faders 1/2 to Source 1 and the Faders 3/4 to Source 2 (That is Page 28 in the Manual).
This is how I got it working.
But: then I found out how to store Events and how to recall them, with the result that the programmed Events did not use the Audio Settings as previously programmed. Very annoying, so there is more to find out. If you are still working actively with this box (in itself it has a lot of capabilities compared to many other systems), we might get in closer contact to share experiences, the user-community for this box seems very small.
Best, Rudolf.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]