BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Boris FX in AVID Media Composer: layer problem

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Per OsalBoris FX in AVID Media Composer: layer problem
by on Jan 12, 2016 at 5:38:09 pm


I'm running the latest Media Composer version with Boris FX 10 and I'm trying to apply the "swish pan" transition between two clips (a picture in picture effect is already on both) on track 2. The problem is that the "swish pan" is also applied to the clip on track 1. I'm new to Boris FX and cannot find where I can choose the layers.

Probably it's only one click. I hope you can help me to solve the problem. Thanks in advance!

Return to posts index

Jon KozenkoRe: Boris FX in AVID Media Composer: layer problem
by on Jan 13, 2016 at 3:08:01 pm

Hello Per,

Just to confirm, you are referring to this problem in the FX10 interface itself? If so, here would be what I recommend.

When you first launch FX10 as a Transition, you should see the V1 and V2 tracks - First thing I would recommend would be to DeSelect both tracks, and after that apply the BCC Swish Pan. What this will do is place the BCC Swish Pan as a separate layer above Video 1 and Video 2.

Next, expand this BCC Swish Pan layer and you will see a sub-layer that reads "Layer to Reveal", and to the right of that you will see "V1". Click on this "V1" and change it to V2/Video 2. Then, lastly, highlight the first Keyframe of the BCC Swish Pan layer, and set the 'Percent Done' to 0, and then highlight the last Keyframe of the Swish Pan and set the Percent Done to 100. If the Interpolation is set to Ease In/Out or Linear, the Swish Pan should now execute as desired.

Hope this helps.



Return to posts index

Per OsalRe: Boris FX in AVID Media Composer: layer problem
by on Jan 14, 2016 at 8:19:36 am


thanks for your quick respond. I'm not sure what exactly helped me, but now everything works fine. Maybe it was a Avid bug or anything like this.

Return to posts index

Kyle CaliseRe: Boris FX in AVID Media Composer: layer problem
by on Jan 13, 2016 at 3:39:17 pm

Hi Per,

It sounds like your problem is that you've applied Swish Pan only to your first clip -- you shouldn't have to choose layers within the Effect Editor at all. If that's the case, I'd try first removing it, and applying a new instance if the transition in one of two places:

Either drag it from the effect palate onto the cut itself on track 1 (Avid should highlight a small portion of each clip before you let go of the mouse so you know you're at the right place), or drag it onto track 2 in a place where it covers the end of the first clip and the beginning of the second.

Based on the way your project sounds like its set up, the second option might be the simpler solution, although both should work. Hope that helps.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved