BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

BCC9 OpenCL Build error

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Hinkel
BCC9 OpenCL Build error
on Jun 14, 2015 at 5:51:31 pm

I'm getting an error when attempting to use BCC9 Fast Film Process or Fast Film Glow in Sony Vegas Pro 13 build 453. The message reads an error occurred in the Boris FX Open CL Engine....clBuildProgramerror. Any reasons why or a way to fix? Thanks, I never had this problem and are the only two fx I found with it so far.


Return to posts index

Tom Vance
Re: BCC9 OpenCL Build error
on Jun 14, 2015 at 9:38:56 pm

Mike,

I can't confirm that issue with my setup. I'm running a Radeon R9 280.

Possible it is a video card issue? Does it do it if you turn off gpu acceleration?

--tom


Return to posts index

Mike Hinkel
Re: BCC9 OpenCL Build error
on Jun 14, 2015 at 10:12:03 pm

Tom, Thanks. GPU, on or off, results are the same. Scratching my head to why all of a sudden after the upgrade.

Mike


Return to posts index


Russ Froze
Re: BCC9 OpenCL Build error
on Jun 15, 2015 at 9:11:44 am

Yes I get the same error on Veg pro 12, The only way I can get it to work is to go into the plugins preferences and uncheck off enable gpu then once the error message is replaced by the normal image in the viewer I go back into the purlins preferences and check enable gpu again. It's nuts I know but there it is.
Russ Froze


Return to posts index

Jon Kozenko
Re: BCC9 OpenCL Build error
on Jun 16, 2015 at 4:18:34 pm

Mike,

What is the exact model and driver for your Graphics Card? Are you using a Quadro card? Also, what is the exact build of BCC OFX that you have installed? Lastly, just to check, do both Vignette and Vignette Dissolve give the same error?

Thanks,

Jon


Return to posts index

Mike Hinkel
Re: BCC9 OpenCL Build error
on Jun 16, 2015 at 4:44:15 pm

Hi Jon, I have a NVIDIA GTX460. with the 350.12 driver. The error does not show in Vignette and I don't see a Vignette Dissolve unless it is within another FX or transition. The build BBCOFX90a_64bit Sony

Mike


Return to posts index


Jon Kozenko
Re: BCC9 OpenCL Build error
on Jun 17, 2015 at 8:45:20 pm

Mike,

If you back-track your Driver to version 333.11, does this fix the problem?

Thanks,

Jon


Return to posts index

Mike Hinkel
Re: BCC9 OpenCL Build error
on Jun 18, 2015 at 1:28:04 am
Last Edited By Mike Hinkel on Jun 18, 2015 at 1:42:08 am

Jon, I don't see that driver version on the Nvidia website. I reinstalled Version 334.89 and that did the trick. It was the last one in my driver download folder. I don't remember putting the 350.12 into the machine. Weird.


Return to posts index

Jon Kozenko
Re: BCC9 OpenCL Build error
on Jun 19, 2015 at 9:22:37 pm

Mike,

Outstanding news!



Russ, if you are using a similar card/driver, try back-tracking to this driver and let me know if it helps.

If so, both of you are experiencing problems coinciding with an existing issue, in which case hopefully we can get a driver fix established.

Thanks,

Jon


Return to posts index


Russ Froze
Re: BCC9 OpenCL Build error
on Jun 20, 2015 at 1:18:26 am

I'm using a Quadro 4000 which serves me well with compositing and 3D programs. So I'm not too concerned. But if you can suggest a fix, that would be nice.
Russ Froze


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]