BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Alpha issue with text only?

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Martindale
Alpha issue with text only?
on Oct 11, 2014 at 3:05:36 pm

I am trying to import AVI files with straight alpha created in Red 5.5(PC) back in to Red. It works just fine with images or shapes but a text only AVI doesn't recognize the alpha. The text files are recognized just fine in Premiere.

This is frustrating to say the least. These are files CREATED in Red with alpha that won't import back in to Red with alpha. Please help. Thank you.


Return to posts index

Russ Froze
Re: Alpha issue with text only?
on Oct 11, 2014 at 6:27:00 pm

Hi, I've been unable to recreate the issue with my installation of Red 5.5. Why not forgo all the issues and use red as a plugin in Premier. IF you don't have premier on a particular machine you can always download and install Davinci Resolve Lite from Black magic design, it's free and cross platform plus it will render out to a number of file types including mov. Slowly but surely resolve is morphing into a full fledged NLE.
Russ Froze


Return to posts index

Robert Martindale
Re: Alpha issue with text only?
on Oct 11, 2014 at 6:55:16 pm

Try applying an opacity change in Red and try it again. That sometimes makes a difference.


Return to posts index


Robert Martindale
Re: Alpha issue with text only?
on Oct 11, 2014 at 7:38:30 pm

Discovered that if I set the opacity at 1 instead of 0 it works fine. Maybe there is something about the opacity being 0 Red doesn't like.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]