BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

RED 5.3 ( 64bits ) and genarts sapphire After Effects 7 ( 7 through 7.03 )

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wilfried Van
RED 5.3 ( 64bits ) and genarts sapphire After Effects 7 ( 7 through 7.03 )
on Aug 22, 2013 at 7:55:48 am

Apparently the new genarts sapphire After Effects version 7 crashes
Boris RED 5.3 when simply trying to add an effect of genarts sapphire 7 .
version 6 of genarts sapphire After Effects worked fine as plug-in of Boris RED 5.3 ( not using presets of genarts sapphire )


Return to posts index

Jon Kozenko
Re: RED 5.3 ( 64bits ) and genarts sapphire After Effects 7 ( 7 through 7.03 )
on Aug 22, 2013 at 4:24:51 pm

Wilfried,

Are you applying the Sapphire effects inside the RED interface itself? If so, how did you install the Sapphire plugs into RED? Was it manually, or did you use a custom install option? Also, are you on a PC or a Mac? If you're on a Mac, can you send us a crash report? If you're on PC, can you forward any error messages that might come up? Send them to me at support@borisfx.com. Send it along and we can take a look. As for the effect you're looking to use, there might be something within the BCC effects, pre-loaded in Boris RED, that can carry out the desired effect.

Thanks,

Jon


Return to posts index

Wilfried Van
Re: RED 5.3 ( 64bits ) and genarts sapphire After Effects 7 ( 7 through 7.03 )
on Aug 22, 2013 at 4:51:38 pm

Hi Jon ,

The system at studio is HPZ820 and dellT7500 , both win7x64.

Moved the sapphire AE effects ( since they are there anyway ) manually into the boris red plugin folder ( as before with the genarts sapphire 6 , which worked ).

Boris red crashes fully as soon as you simply try to add one of the
genarts fx . ( both in standalone red as when red being used as plug-in of , for example vegas pro 11 or 12 )
Total boris crash , no messsage.

Just wanted to point this out since that worked with genarts sapphire 6 version .


Return to posts index


Theo van Laar
Re: RED 5.3 ( 64bits ) and genarts sapphire After Effects 7 ( 7 through 7.03 )
on Sep 26, 2013 at 8:48:53 am

Just try the latest update for RED 5: Red 5.4.

Theo


Return to posts index

Wilfried Van
Re: RED 5.3 ( 64bits ) and genarts sapphire After Effects 7 ( 7 through 7.03 )
on Sep 26, 2013 at 4:18:45 pm

Thanks Theo , same full identical crash with 5.4


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]