BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Red 5.1.5 missing font/crash

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve PankowRed 5.1.5 missing font/crash
by on Aug 20, 2013 at 12:09:17 am

Attempting to open .red file created with version (PC) in version (Mac). System prompts that a font is missing and will replace with default. When I click OK the program crashes.

I've checked that the font used on the Win system was copied and placed into the Mac font library, and it does appear to read up when I open a fresh 5.1.5 project (not legacy). The 3.0.4 file is pretty basic, using just one font track, a .psd and the rest being extruded spline objects - no video media or any other odd external files.

Tried converting the font track to spline object in 3.0.4 and re-saving project, but 5.1.5 aborts instantly when I attempt to open the .red file.

Any ideas?

Return to posts index

James MaconRe: Red 5.1.5 missing font/crash
by on Aug 20, 2013 at 12:43:16 pm

Hi Steve-
You might try validating the font book on your Mac. Open Font Book from your applications folder, highlight all of the Fonts in the All Fonts Collection, go to the File Menu, and hit Validate Fonts. After the process completes remove any problematic fonts that come up, close font book, and try to open your project in RED.

If this doesn't solve the issue you'll want to contact us in support directly. Please be sure to include a link where we can download your project file to take a look at in house.


Return to posts index

Steve PankowRe: Red 5.1.5 missing font/crash
by on Aug 20, 2013 at 4:44:31 pm

Cleared out the problem fonts, which did include some of the Zurich family that is used in the project, but the crash behavior didn't change. I'll get in touch. Thanks.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved