BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Just installed RED v 5.2.0.1353 OS 10.8.2, CS6 - opening but not working

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Colleen Parquette
Just installed RED v 5.2.0.1353 OS 10.8.2, CS6 - opening but not working
on Nov 1, 2012 at 4:12:18 am

Hello:

I've just transferred my license & installed RED v 5.2.0.1353 on my new MacBook Pro OS 10.8.2 (2.7 Core i7, 16G, nvidia GEForce GT 650 GM, Adobe CS6 (v.6.0.2). Things are amiss interface launches but is unresponsive.

I am looking for trouble shooting advice.

Is it me, a bad install or is my 10.8.2 system some how not compatible?

I can apply effects & transitions to my Premiere Pro CS6 timeline but once I launch into the Red GUI nothing is responsive. I can only close out of the GUI by keyboard command + w. I do not have the ability up in the project panel to create an empty Red timeline either.

I'm still acquainting myself with 10.8 so I don't doubt operator error :)

Your input is appreciated.

Colleen Parquette


Return to posts index

peter mcauley
Re: Just installed RED v 5.2.0.1353 OS 10.8.2, CS6 - opening but not working
on Nov 1, 2012 at 2:00:03 pm

Hi Colleen,

Does your new MacBook Pro have a retina display?

Thanks,

Peter.



Return to posts index

Colleen Parquette
Re: Just installed RED v 5.2.0.1353 OS 10.8.2, CS6 - opening but not working
on Nov 1, 2012 at 2:46:25 pm

Yes. I have a retina display - which is great because I lost 2" of real estate ;)

Colleen Parquette


Return to posts index


peter mcauley
Re: Just installed RED v 5.2.0.1353 OS 10.8.2, CS6 - opening but not working
on Nov 1, 2012 at 3:03:43 pm

I believe that might be the source of the problem. We've seen some issues with the retina display in our labs ... I'll check again with the QA techs who tested that to see if they can (a) confirm that this is true and (b) offer any kind of solution.

Thanks,

Peter.



Return to posts index

Colleen Parquette
Re: Just installed RED v 5.2.0.1353 OS 10.8.2, CS6 - opening but not working
on Nov 1, 2012 at 3:18:11 pm

Thanks, Peter:

I don't doubt it. I will add that my 1920 x 1080 timeline opened in Red as an HDV 1440 project. I could not adjust this & am wondering if this harkens to the fact that Premiere Pro initiates with the choice of DV or HDV & you create your custom sized sequences individually ?

~ C.

Colleen Parquette


Return to posts index

peter mcauley
Re: Just installed RED v 5.2.0.1353 OS 10.8.2, CS6 - opening but not working
on Nov 2, 2012 at 3:32:36 pm

Hi Colleen,

The project size in RED 5 should mirror the sequence settings. One of the new features in RED 5 is the ability to override the sequence settings while in RED 5, manually specifying any size for the RED composition. To do this, you need to go to the RED preference window, then checkbox labelled "Manually specify pixel dimensions, PAR and FPS" - when you enable this option you'll be able to select from the presets in the Project pop-up or manually enter any custom value in the various fields below that.

Now, regarding the retinal display issue ... we have reproduced the problem here and we'll offer a free update to solve this problem as soon as possible. I can't offer any dates at this stage for the fix but know that it's in the works.

Thanks,

Peter.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]