BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Video is "slow motion like" after adding a Boris Filter

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jörg Steinhauer
Video is "slow motion like" after adding a Boris Filter
on May 9, 2012 at 8:15:24 pm

hello,

I installed the Boris RED 5 (I use Adobe Premiere CS5) and have one problem: after I add a Filter to a video, it plays it like "slow motion" and I have no idea why? I tried 25 and 50fps videos...

has anybody an idea? thanx


Return to posts index

Jörg Steinhauer
Re: Video is "slow motion like" after adding a Boris Filter
on May 10, 2012 at 7:01:45 pm

nobody has any idea? :(


Return to posts index

Steve Pankow
Re: Video is "slow motion like" after adding a Boris Filter
on May 10, 2012 at 7:30:46 pm

Folks probably need a little more detail on your problem before they can even begin to address it.



Return to posts index


Jörg Steinhauer
Re: Video is "slow motion like" after adding a Boris Filter
on May 11, 2012 at 3:03:39 pm

hm yeah maybe. I'll post a short screen video next days. hope someone has an idea... I think it's not a great problem, I just can't find any solution.


Return to posts index

Pedro Wursst
Re: Video is "slow motion like" after adding a Boris Filter
on May 14, 2012 at 6:14:44 pm

hey folks, i recorded a screen video, so you can see what I mean. Everything is in german, but it shouldn't be a problem.

http://tinypic.com/r/2946xyp/6

after inserting of Boris Red Noise Reduction filter, the playback is slower (37-43 sek.)

after deleting of Boris (50-54 sek.) the playback is normal.

do anybody have an idea?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]