BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

RED 5 / Vegas 11: preview footage disappears on playback

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert St-Onge
RED 5 / Vegas 11: preview footage disappears on playback
on Jan 27, 2012 at 3:17:57 am

Running an expired demo of Boris RED 5 on Vegas 11 64-bit.
When I play my footage inside RED, after 2 or 3 seconds, my preview footage disappears and get's replaced by the attached screen shot.

Have updated today to RED 5.1 an still have the same problem.

Works fine under Vegas 10, which has the same settings as Vegas 11.
What could cause this problem?

Asus NVIDIA GTS450
290.53-desktop-win7-winvista-64bit-international-beta
Win 7 Pro

Thanks



Return to posts index

Boris Yamnitsky
Re: RED 5 / Vegas 11: preview footage disappears on playback
on Jan 27, 2012 at 3:50:55 pm

Unfortunately, this problem is new in Vegas 11. We are working with Sony engineering team to find a solution. I'll report any progress on this thread.

Boris Yamnitsky
BorisFX


Return to posts index

Glass Onion
Re: RED 5 / Vegas 11: preview footage disappears on playback
on Jan 30, 2012 at 4:18:33 pm

I have this problem, too. Hitting the Boris apply button and going back to vegas and then going back into the Boris temporarily fixes the problem but it happens again.



Return to posts index


Boris Yamnitsky
Re: RED 5 / Vegas 11: preview footage disappears on playback
on Jan 30, 2012 at 8:05:18 pm

Problem is acknowledged and fixed internally. Another update is coming soon. This problem is very specific to Vegas 11.

Boris Yamnitsky
BorisFX


Return to posts index

Robert St-Onge
Re: RED 5 / Vegas 11: preview footage disappears on playback
on Jan 30, 2012 at 9:37:00 pm

Thanks Boris!

On a side note, I don't want to hyjack this thread, but could you please take a look at another thread I started regarding a problem with BCC7 from which I am kind of left in the dark:

http://forums.creativecow.net/thread/15/862645#862645

Thanks again


Return to posts index

Glass Onion
Re: RED 5 / Vegas 11: preview footage disappears on playback
on Feb 2, 2012 at 10:03:49 pm

The optical stabilizer is completely broken in Boris/Vegas. The footage disappears and hitting apply crashes the program every time. No work around that I can find.



Return to posts index


Boris Yamnitsky
Re: RED 5 / Vegas 11: preview footage disappears on playback
on Feb 2, 2012 at 10:21:24 pm

There is another update available on our web site. Make sure to run RED 5.1.1 version. This problem was fixed last week.

Boris Yamnitsky
BorisFX


Return to posts index

Glass Onion
Re: RED 5 / Vegas 11: preview footage disappears on playback
on Feb 3, 2012 at 4:38:04 am

Great. Just ran it and everything worked really well. Thank you.



Return to posts index

Boris Yamnitsky
Re: RED 5 / Vegas 11: preview footage disappears on playback
on Jan 31, 2012 at 11:26:55 pm

OK, we posted an update with a fix for the missing frame problem in Vegas 11. There are no known issues with Vegas 11 support at this point. Enjoy.

http://www.borisfx.com/downloads/#null

Boris Yamnitsky
BorisFX


Return to posts index


Robert St-Onge
Re: RED 5 / Vegas 11: preview footage disappears on playback
on Feb 1, 2012 at 1:51:35 pm

Got to test drive it last night under Vegas 11 and it worked very well.

Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]