BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Boris FX Assistance

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ernie SantellaBoris FX Assistance
by on Nov 11, 2011 at 2:44:24 pm

I've just loaded a current demo of Boris FX for the latest FCP (7.0.3) Mac (10.6.8) and it being weird. It worked OK for a little while, now it won't open the Boris Library browser anymore. It just stopped working.

Can you guys help? I tried re-loading Boris, but no dice. Is there a Preferences file that I need to trash?

Thanks in advance!

Ernie Santella
Santella Productions Inc.

Return to posts index

peter mcauleyRe: Boris FX Assistance
by on Nov 14, 2011 at 1:00:40 pm

Hi Ernie,

We can help - please call us at 888-77BORIS (888-772-6747) and leave a message detailing the issue and we'll get back to you and help you resolve the problem.

If you prefer email, then you can reach us at



Return to posts index

Kirk PittsRe: Boris FX Assistance
by on Nov 15, 2011 at 3:34:41 am

When I first started using boris I ran into the same problem. It turned out I didn't have the cursor in the timeline at the point of the effect. If I moved the cursor then the program window would appear correctly.
This may be what is happening to you.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved