BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

RED 5 FxPlug transition .bundle -- issue w/ "missing" interface

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Maxwell Federman
RED 5 FxPlug transition .bundle -- issue w/ "missing" interface
on Nov 9, 2011 at 5:48:20 am

I am trying to use the RED 5 transition in FCP 7.0.3.

After applying the RED 5 Transition between two adjacent clips in the same track, the familiar default 3D tumbled look is not appearing. Instead the color appears way off; purple and green.

Upon selecting the transition so that it appears in the viewer window, I click the RED 5 banner in an attempt to launch the RED 5 interface. Nothing happens.

After saving and quitting, I restarted the Mac Pro and repeated the process as described above. Still no RED 5 interface.

Now is where it gets interesting... I tried rendering the program and voila the RED 5 interface appears-- but only while the render progress bar is on the screen. Once rendering is complete the interface disappears.

Thank you for taking the time to read my post-- I appreciate your help!

Maxwell Federman


Capitol City Media
Austin, TX USA

http://www.capitolcitymedia.com


Return to posts index

peter mcauley
Re: RED 5 FxPlug transition .bundle -- issue w/ "missing" interface
on Nov 9, 2011 at 12:54:56 pm

Hi Maxwell,

It might be an installation issue or perhaps a preference file that has somehow become unreadable by the application.

I'd suggest that you start by downloading the very latest version of Boris RED and then installing that into FCP.

I hope this helps.

Peter.



Return to posts index

Maxwell Federman
Re: RED 5 FxPlug transition .bundle -- issue w/ "missing" interface
on Nov 9, 2011 at 1:57:37 pm

Hi Peter

Thanks for the lightning-fast response!

I checked the RED Engine to see the version (it is a recent download already) and it is listed as:

5.0.6.208

I will try to figure out how to download and re-install RED; it was bundled with my recent purchase of the new Media 100 and the FxPlug was an add on; if I remember correctly it involved some kind of extra step to install.

Please do let me know if this is already the latest version... as for the preference files should I be trashing the preference files for FCP or RED or both (?). I also do not know the default location for these files in OSX.

Thanks again I sure do appreciate the help.

Maxwell Federman
Owner

Capitol City Media
Austin, TX USA

http://www.capitolcitymedia.com


Return to posts index


Maxwell Federman
SOLUTION: RED 5 FxPlug transition .bundle -- issue w/ "missing" interface
on Nov 9, 2011 at 2:34:33 pm

So in FCP I toggled my "RT Extreme" settings down to "Safe RT" and the problem appears to be solved!

Hopefully this will help anyone else who may come across this same problem...

...thanks again for your support Peter!

Maxwell Federman
Owner

Capitol City Media
Austin, TX USA

http://www.capitolcitymedia.com


Return to posts index

peter mcauley
Re: SOLUTION: RED 5 FxPlug transition .bundle -- issue w/ "missing" interface
on Nov 9, 2011 at 2:46:37 pm

Glad to hear that you were able to resolve the problem Maxwell. And 5.0.6 is the current version so nothing to change there.

The RED 5 preference files live here:

HD/Users/UserName/Library/Preferences/Boris RED 5.0 Preferences

Cheers,

Peter.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]