BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Clip disappers in Boris Red UI

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin LankfordClip disappers in Boris Red UI
by on Nov 8, 2011 at 12:41:39 am

A friend of mine and I just built a new computer (detailed below) and I am so frustrated in that it is no faster than my duo core laptop. I obviously don't have something set up correctly but for the life of me I cannot figure out what it is. In the project I have a standard definition VTS mpeg file on the timeline in Vegas Pro 11 latest build. I open up the Boris Red UI within a 12-second clip and after playing through the clip once within the Boris UI, the clip usually disappears and a green Boris Red V1 flash screen appears. When I've been able to apply a simple fly-in text with motion blur off (“Bad Storm!”) at keyframe one second and a 3-D shatter effect at keyframe 3 seconds, I'm only able to play it through if I set resolution to quarter and quality to low. Then when I hit apply and exit Boris, Vegas might play five frames of the entire 12 second clip. Selectively pre-rendering the clip takes almost 15 min. and playback is still so bad that you can't even see the text fly in. It’s there and then there’s a couple of frames of shatter and then it’s gone. I have to set the preview to Draft
My Nvidia drivers are up to date. I have manipulated the preferences from 16 threads to 4 threads to 2 threads to one thread, and the RAM from 200 to 5000 to 100 to 50, all to no discernible difference in playthrough or rendering. GPU acceleration is turned on in both Vegas and the Nvidia control panel. Turning it off in one are both applications still does not seem to make any difference.

I don't know if this comes into play but when initially installing Vegas Pro on the SSD I got a warning that there was not enough space on the SSD for the temp files so I created a D:Libraries>Temp>Sony>Vegas Pro>11 path. I have also tried to uninstall and reinstall on the D drive but I still get the temp files going to that path.

If anyone has any good ideas on what I should do I would greatly appreciate it. Thanks.


System Specs:
Asus P8Z68-V PRO mobo
Intel i7 2600k OC 4.5GHZ
CM Hyper 212+ CPU Cooler
Ripjaws X Series 16GB DDR3 1866
Asus Nvidia Geforce GTX 570 1280MB 320-BIT GDDR5
OCZ SSD 90GB (boot drive – W7 Professional 64-BIT)
2 x WD 1.5TB HDs
Asus Blu-Ray Writer/Player
DVD/CD Writer/Player w/ Lightscribe
Rosewell 75-in-1 Card Reader
CM Haf X Case (Blue Edition – Really Cool!)

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved