BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Motion Path not working in Boris Red 5

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ernie Tamminga
Motion Path not working in Boris Red 5
on Oct 28, 2011 at 11:38:48 am

I'm following the Motion Path tutorial on YouTube (it's for Red4 - there isn't one for Red5 but presumably this function hasn't changed).






In the tutorial, when he creates a path, the spline object (the heart) positions itself at the top-center of the path.
(time 1:51 in the tutorial)
When I follow the tutorial steps EXACTLY, when I create the path, the heart stays smack in the center of the preview screen - right in the center of the oval I just drew. And when I preview the effect, nothing happens. The spline object just sits there.
Is there a known but in the Red5 implementation of Motion Path, or is some step missing from the tutorial, or... how can I get the spline object to follow the path????


Return to posts index

peter mcauley
Re: Motion Path not working in Boris Red 5
on Oct 28, 2011 at 1:49:15 pm

Hi Ernie,

I'm going to take a look and see if I understand what is going on. I'll write back shortly to let you know my findings.

Cheers,

Peter.



Return to posts index

peter mcauley
Re: Motion Path not working in Boris Red 5
on Oct 28, 2011 at 2:27:20 pm

Hi ernie,

The difference is that in RED 5 there is an additional step whereby you have to instruct the filter to apply the motion. To do this, the only difference is that with the motion path filter selected, you need to click on the Apply Tab in the Control Panel and select Position from the "Apply To" pop-up.

Cheers,

Peter.



Return to posts index


Ernie Tamminga
Re: Motion Path not working in Boris Red 5
on Oct 28, 2011 at 9:37:45 pm

Thank you!!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]