BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Lens Flare unit of Complete 7 crashes AE CS5.5

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Neil DickinsonLens Flare unit of Complete 7 crashes AE CS5.5
by on Aug 10, 2011 at 4:39:07 pm

Hi,

I have just installed the trial version of the Lens Flare unit from BCC v7 and when I add it to an adjustment layer in After Effects CS5.5 it is very unresponsive and the CPU goes crazy.

I am running Windows 7 64 bit. Graphics card is a Nvidia Quadro FX 3450/4000 with an Intel Core2 Duo CPU and 4GB ram.

It makes no difference whether OpenGL is turned on or off.

Please advise.

Many thanks.


Return to posts index

Boris YamnitskyRe: Lens Flare unit of Complete 7 crashes AE CS5.5
by on Aug 10, 2011 at 5:26:16 pm

Since Lens Flare is an OGL effect, there is a number of things got check: a driver version (should be the latest), dual monitor setup if any, etc. It's hard to diagnose on the forum, please call 888-77-BORIS and speak to our support specialist.

Boris Yamnitsky
BorisFX


Return to posts index

Boris YamnitskyRe: Lens Flare unit of Complete 7 crashes AE CS5.5
by on Aug 10, 2011 at 5:26:59 pm

Since Lens Flare is an OGL effect, there is a number of things got check: a driver version (should be the latest), dual monitor setup if any, etc. It's hard to diagnose on the forum, please call 888-77-BORIS and speak to our support rep.

Boris Yamnitsky
BorisFX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]