BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Avid can't find clips after AAF transfer

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Johan Zwaan
Avid can't find clips after AAF transfer
on Jun 29, 2011 at 4:07:32 pm

In FCP I exported an .AAF file via Boris AAF Transfer. The sequence is XDCAM EX 720/25P.

I can import it in Avid fine, but when I try to Batch Import the offline clips Avid just can't seem to find them. Why is that? They are located in the standard way with FCP (capture scratch...)
How can I help prevent this? And if I can't, is it possible to point Avid in the right folder so it finds all the clips at once in stead of one by one?

Lots of questions, any answers?

many thanks in advance

Johan


Return to posts index

peter mcauley
Re: Avid can't find clips after AAF transfer
on Jun 29, 2011 at 6:08:14 pm

Hi Johan,

Because of the many possible variables in the workflow, I would like to suggest that you get in touch with someone from our support dept. to sort through the issue. You can reach them via email at support@borisfx.com or by phone at 888.77.BORIS.

Cheers,

Peter.



Return to posts index

Johan Zwaan
Re: Avid can't find clips after AAF transfer
on Jun 29, 2011 at 6:23:06 pm

Hi Peter,

Thank you, I will

Johan


Return to posts index


Jacob Mendieta
Re: Avid can't find clips after AAF transfer
on Jun 29, 2011 at 8:59:48 pm

i think this is the same problem im have i AAF After effects does not see my Avid media dnXhd files


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]