BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

RED 5.02 - No compression settings for render

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Yarbrough
RED 5.02 - No compression settings for render
on Jun 24, 2011 at 6:41:16 pm

Just did the upgrade to RED 5... starting to wonder.

Upon turning an EPS into an extruded shape (learned it in the webinar!) trying to render for the first time, selected QuickTime Movie as type, I get garbage characters as compressor, and when I hit "compression settings", I get no dialog, and the garbage characters disappear. I get limited choices under other movie types, but nothing else.

Also I don't have a "Boris RED" effect in my MC effects pallet... what gives?

RED5.02
MC5.5.1
QT7.6.6
WIN 7


Return to posts index

peter mcauley
Re: RED 5.02 - No compression settings for render
on Jun 24, 2011 at 7:10:20 pm

The problem might be with selecting Quicktime as the compressor on the Windows platform. Can you try AVI?

You should be seeing Boris RED AVX 2.0 in the filter menu and if you click on it you should see Boris RED Filter, Boris RED Title-Matte Effect and Boris RED Transition. If you're not seeing that then you might want to uninstall and reinstall RED.

I hope this helps.

Cheers,

Peter.



Return to posts index

Scott Yarbrough
Re: RED 5.02 - No compression settings for render
on Jun 24, 2011 at 8:52:19 pm

AVI won't leave me a viable alpha channel. I've been working with QT movies with PNG compressor for alphas, never had a problem in RED 4.3 or Avid FX 5.8.

I'll try the uninstall/reinstall.


Return to posts index


Scott Yarbrough
Re: RED 5.02 - No compression settings for render
on Jun 24, 2011 at 10:19:11 pm

No change after reinstall.


Return to posts index

Scott Yarbrough
Re: RED 5.02 - No compression settings for render
on Jun 29, 2011 at 3:33:13 pm

No RED 5.04 for Win 7 64 bit?

RED 5 closes when opening an AvidFX 5.8.2 project.

Still no ideas or solutions for the problems mentioned in this thread. Time to ask for a refund?


Return to posts index

peter mcauley
Re: RED 5.02 - No compression settings for render
on Jun 29, 2011 at 7:27:44 pm

Hi Scott,

Sorry for the delay in responding.

• RED 5.0.4 for Win 7 64 bit is currently available as a download from our web site. You can access the download here: borisfx.com/downloads/

• Currently Avid FX settings in the MC timeline and RED 5 are not interchangeable.

• AVI - VFW codec should provide you with an RGBA option - it's not Quicktime but it does support alpha

I hope this helps.

Cheers,

Peter.



Return to posts index


Scott Yarbrough
Re: RED 5.02 - No compression settings for render
on Jun 29, 2011 at 7:43:21 pm

Thanks, Peter. I'll look into the AVI settings. I'm in a nine-hour render in Avid FX engine that might not take so long if I could open it and render in RED 5. Any chance of this feature being included in future updates? Awful lot of RED 4 projects I'd like to modify for current use.

When I went to the download page, the 5.04 installer for Avid/Win 7/64 was labeled 5.02. Installed it anyway, same results.

best,
Scott


Return to posts index

peter mcauley
Re: RED 5.02 - No compression settings for render
on Jun 29, 2011 at 8:56:14 pm

Hi Scott,

The word that I got from release engineering on the issue where you are installing 504 but seeing 502 is that you should uninstall everything RED 5x, then install the 504 version. Could you please try that to see if it helps?

Pure RED 4 projects, not Avid FX projects, should come forward to RED 5. Avid FX projects currently will not come forward into RED 5 ... but if Avid FX is updated to it's RED sibling then your wish would be granted. I'm sorry but what with NDA's I can't publicly comment as to whether that is that going to happen.

Cheers,

Peter.



Return to posts index

Scott Yarbrough
Re: RED 5.02 - No compression settings for render
on Jun 29, 2011 at 9:53:18 pm

Thanks Peter, I'll look into the complete uninstall, though I think I did that. The actual update file name says "BorisRED502Win_64Bit.exe", which would lead me to believe it's not the right installer, but the only 504 installer for Avid says "32Bit".

Regarding pure RED projects... if I open an Avid FX project in RED 4 and re-save, will I be able to open them in RED 5? Just curious.

best.
Scott


Return to posts index


peter mcauley
Re: RED 5.02 - No compression settings for render
on Jun 30, 2011 at 1:09:08 am

Yes, that should work just fine - RED 4 projects will indeed move forward into RED 5. If it doesn't I'd like to hear about it.

Thanks,

Peter.



Return to posts index

Scott Yarbrough
Re: RED 5.02 - No compression settings for render
on Jun 30, 2011 at 6:16:21 pm

Hi Peter, here's today's update:

RED4.3 resave on Avid FX projects works for opening in RED5... but doesn't recognize/import the quicktime movies used in the project.

No RGBA option with AVI-VFW or Direct Show outputs are offered. Same responses as first post when selecting Quicktime output.

Today's attempt to download the 5.04/64bit installer is successful (today labeled as RED504) but still doesn't list Avid as one of the host platforms. Will this work? I'll do the uninstall/reinstall dance again if you give the word... but I want to hear it from you.

I think you understand my frustration here... I should be learning and implementing the new features of a long-awaited upgrade, not spending my time trying to configure the software to do the things I can do without an upgrade.

best,
Scott


Return to posts index

peter mcauley
Re: RED 5.02 - No compression settings for render
on Jun 30, 2011 at 6:51:00 pm

Hi Scott,

I understand your frustration and respect that fact that you have been patient with us while we work through this. Thank you for that.

So ... I wonder if perhaps the 32 / 64 label that we have been assigning to our product installers for RED might be a little misleading. The option is not OS specific, but rather host specific. Currently, Avid MC is a 32 bit application that can run on 32 or 64 bit systems. For RED 5x to appear in Avid MC 5x, you would need to use the RED 5x 32 bit installer. The current revision of RED 5 is 5.0.4.

Quicktime is not currently supported as a movie type in RED 5 64 bit on Windows bit it is with RED 5 32 on Windows. I would like to suggest that you install and use RED 5 32 on your system.

Regarding the alpha issue, here's something that I'd like to ask you to try.

• launch RED 5.0.4 standalone
• create a new comp
• delete any existing tracks
• import an rgb image or movie clip
• create a text element
• twirl down the image / movie track so that you can access the mask track
• drag the text onto the mask and click on the invert mask button on the mask track so that it punches alpha through the image
• add the comp to the render queue
• open the render settings dialogue box for the queued item
• set the movie type to AVI-VFW
• set the compressor to full frames (uncompressed)
• set the alpha pop-up to straight
• click OK and render

Then I'd like you to check the render and see if it includes the alpha channel. It should. If it doesn't then I'd like to have someone call you directly and go over this with you live. If possible, can you try this now?

Cheers,

Peter.



Return to posts index


Scott Yarbrough
Re: RED 5.02 - No compression settings for render
on Jun 30, 2011 at 7:44:46 pm

Hi Peter, thanks for your understanding.

Yes, that labeling is really misleading. So I would I get any benefit out of using the 64 bit as a stand-alone engine? (Assuming I can get the .avi to render, trying that now) I'm really looking to speed up render times with lots of extruded text graphics... three hours per :30 seconds is rough.

best,
Scott


Return to posts index

Scott Yarbrough
Re: RED 5.02 - No compression settings for render
on Jun 30, 2011 at 6:53:02 pm

And adding insult to injury, the RED5 User Guide insists on being opened in Internet Explorer... even when it's being opened in Internet Explorer. 64 bit issue?


Return to posts index

peter mcauley
Re: RED 5.02 - No compression settings for render
on Jun 30, 2011 at 7:14:08 pm

Hmmm ... on the systems that I have looked at just a few minutes ago, the help file opens in Explorer as expected. You need to make sure that Internet Explorer is set as the default browser on your system for it to work.

I'll ask in engineering if we can do something about this - perhaps the help system can either:

• open in any browser

or

• find Internet Explorer and open in that application regardless of whether it is the default browser on that system.

Thanks,

Peter.



Return to posts index

Scott Yarbrough
Re: RED 5.02 - No compression settings for render
on Nov 29, 2011 at 11:03:17 pm

Hi Peter, I've returned. Don't cringe!

Just got the Media Composer 6.0 upgrade. Is it time to upgrade to a 64 bit version of Boris 5? Which one?

best,
Scott


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]