BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Problems rendering some effects in a 10-bit timeline

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Matthies
Problems rendering some effects in a 10-bit timeline
on Mar 15, 2011 at 5:37:39 pm

I still continuing to have problems with a number of Boris effects when used in a 10-bit timeline. I'm using Final Cut 7 and a ProRes timeline. While the effects display fine prior to rendering, the rendered effect is often different. An example would be using the 3D Perspective filter, I drop a clip into the "Floor" image well to use a clip different than the default floor. It looks fine before rendering. After rendering, the default Floor is there rather than the clip I dropped into the well. If I manually change my time line settings from 10-bit to 8-bit, the clip will render correctly. I've found a number of effects that render incorrectly in a 10-bit ProRes timeline, but look fine of the sequence is dropped down to 8-bit.
Also the Open GL effects are not working well either. Most often, when I apply an effect, it get a collection of blocky, chunks of pixels on my screen rather than the correct effect. See Still attached.
Studio 3, FCP 7.03, Leopard 10.5.8, 2x2.8 Ghz Quad-Core Intel.
BCC 7 Fxplug

Any ideas?
Tom


openglexample-lensflare1.jpg

E=MC2+/-2db


Return to posts index

peter mcauley
Re: Problems rendering some effects in a 10-bit timeline
on Mar 17, 2011 at 2:53:58 pm

Hi Tom,

Although I'm not totally sure of what the source of the problem is I suspect that one of our support gurus would be able to assist. Feel free to get in touch with one of them via email. Their contact is support@borisfx.com.

Cheers,

Peter.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]