BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Extruded EPS bug - sony vegas

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Guillaume Jeffrey
Extruded EPS bug - sony vegas
on Feb 25, 2011 at 7:17:06 am

I have a bug when I use this plugin whenever I start to animate the extruded shape.
Everything is correct in the preview, then whenever I save the project & close it, when I reopen it my animation is not the same in the preview windows.
The trick I found is render a small portion of the project, and everything is set to normal in the preview.
I don't think that it's hardware related as I have the same bug on 2 different computer, one desktop (i7-930, 8GB ream, GPU ATI 5870), one laptop (I7-720, 6GB ram, GPU Nvidia gt330m).
Any other solution?


Return to posts index

John Rofrano
Re: Extruded EPS bug - sony vegas
on Feb 25, 2011 at 1:58:18 pm

[Guillaume Jeffrey] "The trick I found is render a small portion of the project, and everything is set to normal in the preview."
That's good detective work! ;-)

What I believe you are seeing is a behavior where Vegas is telling the OFX plug-ins that the project properties are only the dimensions of the preview settings. This confuses plug-ins because they can't tell the true dimensions of the project.

The fix is simple. After you apply a plug-in, set your preview to Best (Full) at least once. BCC7 will cache this value. Now you can set your preview back to half or auto or whatever it was and BCC7 will continue to use coordinates that match the project.

You inadvertently did this when you rendered which is why rendering a small portion fixed it for you, but really all you have to do is set the project to Best (Full) during or after the plug-in is applied and it will have the same affect.

Sony does not consider this a bug so you just need to be aware of this odd behavior in Vegas Pro 10. The same thing will happen with other BCC plug-ins like UpRez, 3D Extruded Text, etc. Any time you need to know the true dimensions of the project.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Guillaume Jeffrey
Re: Extruded EPS bug - sony vegas
on Feb 26, 2011 at 5:05:18 am

Thanks John. Your solution works perfectly.


Return to posts index


John Rofrano
Re: Extruded EPS bug - sony vegas
on Feb 26, 2011 at 1:17:16 pm

You're welcome. Glad that worked for you.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Robert St-Onge
Re: Extruded EPS bug - sony vegas- BCC Uprez
on Apr 13, 2011 at 7:45:47 pm

So that explains why I was getting some blown-up renders using BCC Uprez while my preview was set to half.

If it is not a bug it is very annoying, hopefully Sony will fix it.

I wasted so much time on this that I gave up then on BCC Uprez and went on with track motion inside Vegas and resized my SD 4:3 footage to HD 16:9 and by now comparing both footage, I do get slightly better uprezzed footage within Vegas track motion than BCC Uprez.

Wonder if I got it right??? But then again so much you can get from uprezzed SD footage?


Return to posts index

Dustin Storm
Re: Extruded EPS bug - sony vegas
on Oct 5, 2011 at 6:54:37 pm

Hi John,

I've been experiencing a problem where my extruded eps or text "shrinks" arbitrarily when I return to a project. I've played with adjusting the preview settings to Best(Full), but it seems to only work on some of the extruded events. The majority of the extruded events become very small when I adjsut settings to Best(Full), and when I try to adjust their master scale to bring them back up to proper size, the extrusion looks very sloppy.

If I change the preview back to Preview(Auto), everything stays bad. If I close the project and reopen, it all looks fine... until I switch the preview back to Best(Full).

What am I missing?

Thanks for your help!

Dustin Storm
Vegas Pro 10e
Boris FX Continuum Complete 7.0
Dell Studio XPS 9100 - i7 @ 3.2GHz - 12GB RAM - 64-bit OS


Return to posts index


Dustin Storm
Re: Extruded EPS bug - sony vegas
on Oct 6, 2011 at 1:02:04 pm



Here's the render. The first 0% that comes on screen is much bigger in the project, as is the bottom logo just above the "roperhonda.com" text. I'm stumped. Thanks in advance for your help!


Return to posts index

John Rofrano
Re: Extruded EPS bug - sony vegas
on Oct 6, 2011 at 5:47:30 pm

I would make sure that you have the latest version of BCC7. Download the trial again from the BorisFX web site and if it's newer than what you have, install it over what you have.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]