BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Glitch/Frame jump in Optical Flow

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Peele
Glitch/Frame jump in Optical Flow
on Jan 15, 2011 at 12:23:23 am

I am trying to use the BCC v7 Optical Flow on a ProRes timeline.

I was trying to slow-mo DV and HDV clips, but I am seeing a jump back in the rendered (and unrendered) clip. About 1 second (plus a few frames) into the clip, the motion goes back one frame and then keeps going - 1,2,3,2,3,4,5,6...

Because the slug/effect always moves the source clip "forward", you can't just chop off the offending bit. You can put a track above the glitch and just cover it up, but I would like access to a real transition.

First I assumed it was the conversion - so I rendered out my HDV clip as ProRes, brought it back into FCP and - I have the exact same problem.

Once I realized this issue was not confined to just HDV and DV clips, I am now seeing it consistently in all of my BCC OF renders, ProRes included.

My settings for the timeline are standard ProRes 422, 1080i, 29.97. The BCC OF filter is set at 30%, default everything else. I have tried different speeds, correct and incorrect field settings, various field quality/flow quality settings to no avail. There are no other filters running on the source clips or the slug. OS is 10.5.8.

The glitch is jarring, especially considering the very high quality of the rest of the clip/effect. If push comes to shove, I can render stand-alone files with extra long handles but I am really trying to avoid that situation.

Does anyone have/can they reproduce this issue?

Mahalo,
Mike Peele


Return to posts index

Michael Peele
Re: Glitch/Frame jump in Optical Flow
on Jan 16, 2011 at 12:38:52 am

Anyone? Anyone? Bueller? Bueller?


Return to posts index

peter mcauley
Re: Glitch/Frame jump in Optical Flow
on Jan 17, 2011 at 3:45:42 pm

Hi Mike,

I'll have someone from our team look into this today.

Cheers,

Peter.



Return to posts index


peter mcauley
Re: Glitch/Frame jump in Optical Flow
on Jan 17, 2011 at 6:49:33 pm

Hi Michael,

We're not able to reproduce the problem that you are reporting here with any of the media on hand - perhaps you could send us a project with some media where you are able to clearly see the problem. I'd like to ask you to move this over to support so that someone there can assist you in resolving the issue. You can contact them via email at this address: support@borisfx.com.

Cheers,

Peter.



Return to posts index

Michael Peele
Re: Glitch/Frame jump in Optical Flow
on Jan 17, 2011 at 9:59:12 pm

Thanks Peter,
I will send it right out.
Mike


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]