BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Open GF EFX and alpha channel problems

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom MatthiesOpen GF EFX and alpha channel problems
by on Jan 12, 2011 at 8:49:04 pm

This problem has cropped up in earlier posts but I still don't find a good fix for it.

I'm adding Open GL filters (glitter or glint) to a PNG logo graphic with an alpha channel. The graphic will key fine over my back ground layer but as soon as I add the filter, the alpha channel is no longer cutting the background. The graphic is now surround by a black box. I can drop a background into the background well and the graphic looks fine, but I need to apply this logo over several layers of moving video and also animate the logo. Obviously, dropping a file into the background well won't work in this situation. How can I apply an Open GL effect to a graphic/alpha and have it still show the full layers below the graphic layer with the alpha layer cutting the hole and the filter effect only affecting the graphic itself? I'm sure I'm just overlooking something simple here...

Final Cut v.7.0.3/ Leopard 10.0.8/ EFXplug V.7.0.2


Return to posts index

peter mcauleyRe: Open GF EFX and alpha channel problems
by on Jan 13, 2011 at 11:53:33 am

Hi Tom,

The only way to handle this is to enable the PixelChooser in the filter and set the Matte to Luma.

I hope this helps,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved