BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Missing Elements when Rendered

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris BakerMissing Elements when Rendered
by on Dec 7, 2010 at 10:47:53 pm

So I render out my project which looks good within Red but playback in FCP has missing elements. Go back into Red and everything is there, rerender but objects still missing. I'm hating FCP more and more, never had this problem with Avid.

Visit us at;
http://www.frogpondproductions.biz
(860)884-6015

The creative urge is the demon that will not accept anything second rate.
-Agnes DeMille


Return to posts index

Boris YamnitskyRe: Missing Elements when Rendered
by on Dec 7, 2010 at 11:27:41 pm

It's hard to tell without looking at the RED setting. I agree it should not be happening. Send settings to our support at support@borisfx.com. Also, what version of FCP and RED are you using? Sorry, I wish I had a one-line answer.

Boris Yamnitsky
BorisFX


Return to posts index

Chris BakerRe: Missing Elements when Rendered
by on Dec 9, 2010 at 4:56:36 am

FCP is 7 and Red I just bought and installed so it should be the latest version before 5. I will look first thing in the morning.

Visit us at;
http://www.frogpondproductions.biz
(860)884-6015

The creative urge is the demon that will not accept anything second rate.
-Agnes DeMille


Return to posts index


Boris YamnitskyRe: Missing Elements when Rendered
by on Dec 9, 2010 at 11:28:17 pm

Sure, please send us a setting that's not working for you. While in RED UI you can choose Save from the File Menu.

Boris Yamnitsky
BorisFX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]