BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Frame playback, Why??

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
paul binge
Frame playback, Why??
on Oct 1, 2010 at 5:57:43 am

When using MC v.4 and any Boris FX dropped on to a clip or cut the result always seems to be filmic ie; it seems to play frames not fields. Is there something I am doing wrong or is there a render or other setting which needs to be changed. I much prefer Boris to Sapphire as may Fx have a mix with original option and can be applied to regions only but do not want frame playback every time I drop Boris on a clip or cut.



Return to posts index

Dirk de Jong
Re: Frame playback, Why??
on Oct 1, 2010 at 1:38:42 pm

are you saying you are losing the fields during playback on a rendered effect (or an unrendered effect) ?

Dirk
BorisFX



Return to posts index

paul binge
Re: Frame playback, Why??
on Oct 1, 2010 at 9:01:14 pm

I am using these effects in Media Composer so they have to be rendered to playback and when done so they appear "fake filmic"..

Thanks for your help



Return to posts index


Dirk de Jong
Re: Frame playback, Why??
on Oct 5, 2010 at 3:03:09 pm

Sorry for the delayed response - There is no immediate reason I can think of why the fields in interlaced video would not be preserved when using BorisFX AVX plugins in interlaced Avid projects... The quickest way to isolate what's going on might be to start a support case by emailing support@borisfx.com so we can collect some more specific info etc. Feel free to mention my name and a link to this message thread and I can stay in the loop and help to reach a solution if necessary.

Dirk de Jong
BorisFX



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]